Announcement

Collapse
No announcement yet.

mail moving to other folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mail moving to other folder

    Hi,

    in the latest CVS Version of the OX Hyperion community edition, the frontend will stop working while moving a mail to a other folder. The rights of the destination folder are ok and the ox log say that the moving process is finished after 45ms without any errors, but the frontend shows the mail staying in the original folder while sandclock are running .... and running. There are no difference between drag and drop ore using the "move to" from the menu. When I manually refresh the frontend with the button (topright) the moved mail are shown correctly moved in the destination folder, but I can't move any other mail anymore. When I close my session an relogin, I can rerun this game with another mail with the the procedure.

    Any ideas?

    greet's Frank

  • #2
    Which browser do you use? If it's FF please try to install FireBug and check for any JavaScript Errors. You may also take a look to the JavaScript Console.

    Comment


    • #3
      this error appears while moving the mail:

      Code:
      oMainFolderTree.getNodeByFolderId is not a function
      http://localhost/concat_core.js line: 11286

      Comment


      • #4
        Confirmed. I opened a new bug for this:
        http://bugs.open-xchange.com/cgi-bin...ug.cgi?id=8632

        Thanks for your help.

        Comment


        • #5
          no sweat, I see the capability of this project and will use this intensive .... without this small errors

          Comment

          Working...
          X