Announcement

Collapse
No announcement yet.

Ajax error :

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ajax error :

    hello

    I'm getting Ajax error soon after logging into OXchange GUI

    Error code: Unknown AJAX action: newappointments. (SVL-0001,451979283-66)

    any help regarding this will be appreciated!!!!

  • #2
    Hi,

    what version did you install? Any previous version installed? Seems to me like a newer GUI on a old Server Build.

    Greetings

    Comment


    • #3
      hi martin.
      i'm currently using version


      Server-Build: 6.3.0-0

      no previos installations before
      Originally posted by Martin Braun View Post
      Hi,

      what version did you install? Any previous version installed? Seems to me like a newer GUI on a old Server Build.

      Greetings

      Comment


      • #4
        Hi,

        unfortunately 6.3.0 is no "real" version number as the cvs build does get version numbers, missed that... Well OK, so you say that this error comes up on every installation with the current cvs state when using the installer or the wiki? Without any previous installation?

        Greetings

        Comment


        • #5
          hi..
          yes, no previous OX instalation.
          any idea abt. error i've specified.



          Originally posted by Martin Braun View Post
          Hi,

          unfortunately 6.3.0 is no "real" version number as the cvs build does get version numbers, missed that... Well OK, so you say that this error comes up on every installation with the current cvs state when using the installer or the wiki? Without any previous installation?

          Greetings

          Comment

          Working...
          X