Announcement

Collapse
No announcement yet.

OX email problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OX email problem

    hi.
    I'm having problems with date/time in my e-mails
    as i'm not getting proper time while sending/recieving e-mails
    through OX.

  • #2
    Hi,

    you may want so set the correct time at the server, this can be done by hand "man date" or via internet synchronization via ntpdate.

    Greetings.

    Comment


    • #3
      hi martin

      date+time at server is already set
      but e-mails in OpenXchange doesn't show correct time.

      Originally posted by Martin Braun View Post
      Hi,

      you may want so set the correct time at the server, this can be done by hand "man date" or via internet synchronization via ntpdate.

      Greetings.

      Comment


      • #4
        Well, all E-Mail information is fetched from the IMAP Server. When receiving E-Mail, the SMTP Server (Postfix) writes the date to the E-Mail header. That means that E-Mail which were received at the "wrong" time will not be fixed after setting the date. The Open-Xchange Application does not write anything to the header (like date/time). Is the timezone set correct at the server?

        mfg

        Comment


        • #5
          yes martin,
          Time-zone is correctly set .
          I've checked it already..


          Originally posted by Martin Braun View Post
          Well, all E-Mail information is fetched from the IMAP Server. When receiving E-Mail, the SMTP Server (Postfix) writes the date to the E-Mail header. That means that E-Mail which were received at the "wrong" time will not be fixed after setting the date. The Open-Xchange Application does not write anything to the header (like date/time). Is the timezone set correct at the server?

          mfg

          Comment

          Working...
          X