Announcement

Collapse
No announcement yet.

OX groupware

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OX groupware

    hi
    Open-xchange Groupware not starting ??
    Any help ?

  • #2
    Originally posted by mayank View Post
    hi
    Open-xchange Groupware not starting ??
    Any help ?
    hi,

    so what happened before OX Groupware began to refuse to start ?

    Or are you just offering help to users whose OX Groupware doesn't start ?

    Comment


    • #3
      hello
      no
      im using command :
      # /opt/openxchange/sbin/open-xchange-groupware
      It starts for abt 2-3 sec and then finishes..
      so im not able to login in OX GUI..
      It is giving 404: /ajax/login error


      Originally posted by Joerg Braukhoff View Post
      hi,

      so what happened before OX Groupware began to refuse to start ?

      Or are you just offering help to users whose OX Groupware doesn't start ?

      Comment


      • #4
        Please use

        /etc/init.d/open-xchange-groupware [start|restart|stop]

        to start the groupware, not the internal scripts!
        Markus Wagner
        Open-Xchange Quality Assurance

        Comment


        • #5
          hi
          there is no such service in /etc/init.d/ and also OX docs didn't say like this
          is there any any need to stop tomcat while running OX server

          Originally posted by Markus Wagner View Post
          Please use

          /etc/init.d/open-xchange-groupware [start|restart|stop]

          to start the groupware, not the internal scripts!

          Comment


          • #6
            Yes, you have to stop tomcat because it blocks resources which are required by the open-xchange groupware. Those init.d scripts do not exist initially, they are added by my installer.

            Comment


            • #7
              but i dont have this OX-groupware script in /etc/init.d/

              Originally posted by Martin Braun View Post
              Yes, you have to stop tomcat because it blocks resources which are required by the open-xchange groupware. Those init.d scripts do not exist initially, they are added by my installer.

              Comment

              Working...
              X