Announcement

Collapse
No announcement yet.

First Login failed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • First Login failed

    Hey Thx for this Installer.
    But the first Login as "oxadmin" failed, aehm or not or so.
    Look at Attachment pls.

    Regards Stefan
    Attached Files

  • #2
    I've read another Thread http://www.open-xchange.com/forum/showthread.php?t=903
    and i install Firebug some days after experiments and now, wow, it works a can login.
    I dont know what is the reason for, but it works, i think i was test this a little before i use this foer my mails o else.

    Comment


    • #3
      Ok i can Login with oxadmin, but testuser and an new entry testuser cant login:
      Code:
      {"code":"SVL-0001","error_id":"321192506-61","category":8,"error_params":["Authentication failed for
      
       user sectestuser"],"error":"%s"}
      The second testuser saved, i can see him in the Frontend of the Adminaccount, ive used with and without a password.

      Regards Stefan
      Last edited by ox_noob; 12-05-2007, 11:56 AM.

      Comment


      • #4
        After Login as oxadmin i see 4 errors in firebug like these:
        Under Action stands all "restore"
        Code:
        GET http://192.168.11.4/oxadmin/account?action=restore404 (75ms)
        <html>Cannot find class mapping for oxadmin/account</html>
        GET http://192.168.11.4/oxadmin/license?action=restore404 (94ms)
        <html>Cannot find class mapping for oxadmin/license</html>
        GET http://192.168.11.4/oxadmin/updates?action=restore404 (94ms)
        <html>Cannot find class mapping for oxadmin/updates</html>
        GET http://192.168.11.4/oxadmin/fetchmail?action=restore404 (98ms)
        <html>Cannot find class mapping for oxadmin/fetchmail</html>

        Comment


        • #5
          A little for the login failed
          Code:
          11.12.2007 09:36:16 com.openexchange.monitoring.MonitoringInfo changeNumberOfConnections
          INFO: MonitoringInfo.changeNumberOfConnections(): Unknown connection type: -1
          11.12.2007 09:36:16 com.openexchange.tools.Logging log
          SCHWERWIEGEND: SVL-0001 Category=8 Message=Authentication failed for user testuser exceptionID=-1830578989-6
          SVL-0001 Category=8 Message=Authentication failed for user testuser exceptionID=-1830578989-6
                  at com.openexchange.admin.ajax.actions.LoginAction.action(LoginAction.java:114)
                  at com.openexchange.admin.ajax.Login.doPost(Login.java:152)
                  at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
                  at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
                  at com.openexchange.tools.ajp13.AJPv13Request.response(AJPv13Request.java:92)
                  at com.openexchange.tools.ajp13.AJPv13RequestHandler.createResponse(AJPv13RequestHandler.java:363)
                  at com.openexchange.tools.ajp13.AJPv13Connection.createResponse(AJPv13Connection.java:168)
                  at com.openexchange.tools.ajp13.AJPv13Listener.run(AJPv13Listener.java:245)
                  at java.lang.Thread.run(Thread.java:595)
          Caused by: com.openexchange.admin.rmi.exceptions.InvalidCredentialsException: Authentication failed for user testuser
                  at com.openexchange.admin.ajax.actions.LoginAction.action(LoginAction.java:97)
                  ... 8 more
          11.12.2007 09:36:16 com.openexchange.monitoring.MonitoringInfo changeNumberOfConnections
          INFO: MonitoringInfo.changeNumberOfConnections(): Unknown connection type: -1

          Comment


          • #6
            Originally posted by ox_noob View Post
            After Login as oxadmin i see 4 errors in firebug like these:
            Under Action stands all "restore"
            Code:
            GET http://192.168.11.4/oxadmin/account?action=restore404 (75ms)
            <html>Cannot find class mapping for oxadmin/account</html>
            GET http://192.168.11.4/oxadmin/license?action=restore404 (94ms)
            <html>Cannot find class mapping for oxadmin/license</html>
            GET http://192.168.11.4/oxadmin/updates?action=restore404 (94ms)
            <html>Cannot find class mapping for oxadmin/updates</html>
            GET http://192.168.11.4/oxadmin/fetchmail?action=restore404 (98ms)
            <html>Cannot find class mapping for oxadmin/fetchmail</html>
            These are module request which aren't available to the public version. Just ignore them.

            Comment


            • #7
              But cant ignore, that is impssible to login as normal user.

              Regards Stefan

              Comment


              • #8
                After lokking a time i see that i not see:

                Code:
                /var/log/open-xchange/open-xchange.log.0
                i see no entries when i was trying to login with a normal user. When i was login with oxadmin i have much entries. What is going on, aehm sry, what is not going on when i was login with a normal user.
                Normal Users have entries in cyrus, the Testuser and new Users, all Prozesses are ok, but no reaction on new users login.

                Regards Stefan

                Comment


                • #9
                  Wuhuh, Problem solved.
                  Here is my Story.
                  After Tests in virtual Box i can Login as User and i was Reinstall Ubuntu at my Server and, oh the Login war possible with user and admin, but...
                  I cant find the Adminsools, hm.. i was googling the world and i found it.
                  As standart i was going on

                  http://server/ox

                  that was the normal entry for users and i can there as admin "without" admintools.
                  Then i was going at

                  http://server/ox/admin

                  and i can login as admin "with" admintools but the normal user cant login with the error before.
                  Only that was the Problem, admin has a seperat Loginplace, cool.

                  I thank you for helping

                  regards Stefan

                  Comment

                  Working...
                  X