Announcement

Collapse
No announcement yet.

How do I?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I?

    Hi all,
    I've been given the admin responsibilities for our open-xchange server. This mostly consisted of making sure the OX-xtender plugin was working on all the desktops, but we just got a new employee. This means we need to add a new user to open-xchange. I've read through the wiki, used the search function and also searched the forums, and I have no idea how to do this.

    I thought that a simple search of "add user" would bring up something, but nothing understandable. "create user" was no better.

    I can log in as oxadmin, but I don't see anything useful in the web-gui. The help files are of course laughable for admin items. The person who put all this in place quit a year and a half ago, so going back to him is not possible.

    Google searches seem to be no better. Is there a simple guide to get up to speed quickly? Perhaps an installation guide written for someone who isn't familiar with the product.

  • #2
    Hi,

    there is a lot of documentation here:
    http://software.open-xchange.com/OX6/doc/

    please check files at /opt/open-xchange/sbin, they are command line wrappers for such tasks.

    see http://software.open-xchange.com/OX6...nistration.pdf chapter 1.6

    Greetings
    Last edited by Martin Heiland; 09-28-2009, 10:58 PM.

    Comment


    • #3
      I just spent the last hour looking through those "docs". Wow, there is a lot there, and some of the commands give really cryptic responses.

      I keep getting "Authentication failed" on everything I try. This is using the "admin" login and the "oxadmin" login. There really should be a way to do this when I'm logged in to the web interface.

      I'll keep trying.

      Comment


      • #4
        well it only all day to figure out, but I've got it. I really don't know why it kept giving errors, but after some trial and error I succeeded.

        I will document my findings for next time, but it would be usefull to have a link in the wiki FAQ's for "add user" either with the example, or a link to the installation documents. I'd prefer the example.

        Thanks guys.

        Comment


        • #5
          Originally posted by sturmey View Post
          well it only all day to figure out, but I've got it. I really don't know why it kept giving errors, but after some trial and error I succeeded.

          I will document my findings for next time, but it would be usefull to have a link in the wiki FAQ's for "add user" either with the example, or a link to the installation documents. I'd prefer the example.

          Thanks guys.
          How about:

          http://www.open-xchange.com/wiki/ind...exts_and_users

          Comment

          Working...
          X