Announcement

Collapse
No announcement yet.

Unvalid license

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unvalid license

    Dear Forum members,

    I'm a student from holland, studying ICT. We got a Linux project running at the moment.

    We chose to use Open Xchange to be our designated mailserver.

    We've had some problems with running AD Bind, but in the end it worked. Kinda .

    Unfortunately, today a group mate tried to update the OX server with a license. He messed up and now we keep getting the message:

    Your licence is not valid. During this session add and modify are disabled. You can install a new License in the About section.

    Is there a way to remove the current license so it reverts back to the trial license we first had ?

    I would be really helped if anyone here can help me out.

    Many thanks, and i hope my bad english has not offended anyone.

    Regards,

    TRog
    ICTMBO School

    PS: SORRY FOR THE UNVALID, I know it should be invalid but i can not edit it now
    Last edited by TRog; 01-14-2010, 04:53 PM.
Working...
X