Announcement

Collapse
No announcement yet.

OXtender for Mac OS X beta testing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Hi,

    the OXtender for Mac OS X is designed for 10.5 and newer.

    Amongst other reasons: we are depending on a defined set of functionality and API, which is not available for older plattforms.

    Stephan

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Oxtender available for Mac OS 10.4?

    Hi there,
    I just encountered the problem that the Mac Oxtender is only available for Mac OS 10.5 Leopard.
    We only have Mac OS 10.4 Tiger on most of our Machines.
    Will it be available for 10.4 also, or is there a tweak to install it on 10.4?

    Thanks for any replies or hints.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi, that's some good news. I will install the Oxtender for Mac by tomorrow and drop any success as well as problems and bug reports here in the forum. As we were almost off to use Kerio as a groupware solution, I think Openxchange maybe back on our schedule.

    As I said - very good news and thanks for the development efforts.

    Leave a comment:


  • friess
    replied
    It is. Already up and running Thanks.

    MichaŽl

    Leave a comment:


  • Carsten Hoeger
    replied
    Should be available now.

    Leave a comment:


  • friess
    replied
    Thank you Carsten for your quick feedback. I'll upgrade to the next version when it is available.

    Regards,

    Michael

    Leave a comment:


  • Carsten Hoeger
    replied
    An updated Open-Xchange Server 6 version is currently being uploaded to http://download.opensuse.org/reposit...rver:/OX:/ox6/, stay tuned.

    There'll also be an update of the supported HE and SE version following soon.

    Leave a comment:


  • friess
    replied
    Open-Xchange server version for OXtender for Mac OS X

    Dear all,

    I have seen with pleasure the announcement for the public beta of OXtender for Mac OS X.

    I have come with the following problem though:
    - Open-Xchange server available for OpenSuse 11.0 is version 6.6.0-6610
    - required version for OXtender for Mac OS X is 6.6.0-6611

    Any hint on how to update 6610 to 6611 would be appreciated.

    Thanks in advance.

    Regards,

    Michael

    Leave a comment:


  • friess
    replied
    Thank you Stephan for your feedback. I'll monitor the forum then

    MichaŽl

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi,

    the packages for the Beta are not yet released.
    The article was written in parallel to the packaging of the OXtender.

    Stay tuned, the packages will follow the next days, the availability will be announced in the forum as well.

    Leave a comment:


  • friess
    started a topic OXtender for Mac OS X beta testing

    OXtender for Mac OS X beta testing

    Dear all,

    I am interested in participating in the OXtender for Mac OS X beta testing and provide feedback on the testing done. I have come across the page (http://www.open-xchange.com/wiki/ind...xtenderinstall) that gives a link to this beta version (http://software.open-xchange.com/OX6/OXtender-unstable/), unfortunately only OXtender for Outlook is available there.

    What is the best way to get access to this OXtender and do the beta test?

    Thank you in advance.

    Best regards,

    MichaŽl
Working...
X