Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 9 of 9

Thread: Login Page

  1. #1
    Join Date
    Jul 2016
    Location
    India, Pune
    Posts
    21

    Default Login Page

    Hello,
    Please see attachment.

    Can anyone please tell me why there is difference in login page for OX6.22.? is this because of some additional module?

    best regards
    Attached Files Attached Files

  2. #2
    Join Date
    Feb 2007
    Posts
    253

    Default

    The security option is available if auto-login is enabled on the server. See com.openexchange.sessiond.autologin in sessiond.properties. Also, if the server is temporarily unavailable, the UI assumes auto-login is disabled.

  3. #3
    Join Date
    Jul 2016
    Location
    India, Pune
    Posts
    21

    Default

    Hello,
    I have activated Auto login and refresh OX server. Still there is no any change in login page?

    Best regards

  4. #4
    Join Date
    Feb 2007
    Posts
    253

    Default

    Can you actually login?

    In general, look in the browser's console and in the server logs for error messages.

  5. #5
    Join Date
    Jul 2016
    Location
    India, Pune
    Posts
    21

    Post

    Quote Originally Posted by Viktor Pracht View Post
    Can you actually login?

    In general, look in the browser's console and in the server logs for error messages.
    yes.. I can login..

    Server log is as follow

    2016-08-25T16:04:18,353+0200 [OXWorker-0000012] com.openexchange.login.internal.LoginPerformer.log LoginRequest(LoginPerformer.java:655)
    Login:null IP:219.91.211.152 AuthID:05b574b94b8f4899a5736763fd717337 Agent:Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0 Client:com.openexchange.ox.gui.dhtml(null) Interface:HTTP_JSON No session created.
    com.openexchange.grizzly.method=GET
    com.openexchange.grizzly.queryString=action=autolo gin&modules=true&client=com.openexchange.ox.gui.dh tml&version=6.22.12%20Rev4
    com.openexchange.grizzly.remoteAddress=219.91.211. 152
    com.openexchange.grizzly.remotePort=38679
    com.openexchange.grizzly.requestURI=/ajax/login
    com.openexchange.grizzly.serverName=62.141.36.192
    com.openexchange.grizzly.servletPath=/ajax/login
    com.openexchange.grizzly.session=41923319247185228 85.APP1
    com.openexchange.grizzly.threadName=OXWorker-0000012
    com.openexchange.grizzly.userAgent=Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
    com.openexchange.request.trackingId=22a6b8b0171f43 b79a8fb57b066bb1a4

    Best regards

  6. #6
    Join Date
    Feb 2007
    Posts
    253

    Default

    Nothing suspicious here.

    Please open your browser's console (F12) and select the Network tab. Then reload the UI and find the corresponding request with "action=autologin" in the URL. The response body should contain "error", "code", and either "SVL-0003" or "SES-0205".

  7. #7
    Join Date
    Jul 2016
    Location
    India, Pune
    Posts
    21

    Default

    Hello,
    error code is SVL-0015
    error_id:"-133210737-1651"
    The action "autologin" is disabled due to server configuration

    Best regards

  8. #8
    Join Date
    Feb 2007
    Posts
    253

    Default

    So it's the server configuration after all.

    Quote Originally Posted by rajhans10 View Post
    I have activated Auto login and refresh OX server. Still there is no any change in login page?
    How exactly did you activate autologin and what exactly did you refresh?

  9. #9
    Join Date
    Jul 2016
    Location
    India, Pune
    Posts
    21

    Default

    Quote Originally Posted by Viktor Pracht View Post
    So it's the server configuration after all.


    How exactly did you activate autologin and what exactly did you refresh?

    hello,
    I did this
    com.openexchange.sessiond.autologin=true

    and refresh server with

    /etc/init.d/open-xchange start

    best regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •