Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    paul.raison Guest

    Unhappy Unable to Send Email

    I have installed the Community Edition on a clean install of Ubuntu Gutsy. I'm unable to send email and get the following error:

    Error code: Internal error: 501 syntax: HELO hostname (MSG-0020-442321377-6)

    The mail.log:

    Jan 16 21:29:12 linserve postfix/smtpd[2082]: connect from localhost[127.0.0.1]
    Jan 16 21:29:17 linserve postfix/smtpd[2082]: lost connection after HELO from localhost[127.0.0.1]
    Jan 16 21:29:17 linserve postfix/smtpd[2082]: disconnect from localhost[127.0.0.1]

    I can send email from an external client like Thunderbird.

    Any ideas of what to check to resolve the problem?

  2. #2
    scumsurfer Guest

    Default

    Hi Paul,

    Were you able to fix this problem? Im also having the same error and being new to postfix, Im not sure how to get this working.

    Regards

    Carl

  3. #3
    paul.raison Guest

    Default

    Quote Originally Posted by scumsurfer View Post
    Hi Paul,

    Were you able to fix this problem? Im also having the same error and being new to postfix, Im not sure how to get this working.

    Regards

    Carl
    I eventually worked out the problem. The hostname of the server was not being picked up correctly, so I set it manually in the imap.properties file in /opt/open-xchange/etc/groupware folder. Look for the smtphostname parameter and change from null to a valid hostname.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •