A new capability

com.openexchange.capability.password_change_withou t_old_password

will be added to cloudplugins.properties allowing to specify whether a passwordchange operation requires to provide the old password or not. Per default the old password must be provided, so if that capability is not set or set to false, the default product behavior applies.