Assume 1000 as new default value for com.openexchange.connector.maxRequestParameters option in file 'server.properties'