Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2011
    Posts
    121

    Default Keine Updates mehr für SLES11?

    Hallöle.
    Ich wollte mal wieder den OX updaten, aber die Packetquellen für SLES11 gibt es nicht mehr?
    software.open-xchange.com/OX6/6.22/updates/frontend/SLES11/

    Muss ich nun auf SLES12 umsteigen um an die Updates zu kommen?

    Oder gibt es eine Möglichkeit doch noch unter SLES11 an die Updates zu kommen?

    Und was noch seltsam ist: Wenn ich nach einer Installationsanleitung for den OX-Server 6 suche, dann gibt es nur die Anleitung für die Installation unter SUSE Linux Enterprise Server 11, für SLES12 gibt es keine:
    http://oxpedia.org/index.php?title=M...E#quickinstall


    Gruß, Viktor
    Last edited by Victor; 05-04-2017 at 03:03 PM.

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Hallo,

    es gibt keinen OX Server 6 mehr.
    Das Produkt heisst jetzt OX App Suite und ist bei Version 7.8.3.
    Für SLES11 stellen wir keine Pakete mehr zur Verfügung. Die Unterstützung wurde abgekündigt und seit der Version 7.8.3 stehen nun keine Pakete mehr zur Verfügung. Die letzte verfügbare Version ist 7.8.2.

    Hier http://oxpedia.org/wiki/index.php?ti...e#quickinstall finden sich die relevanten Installationsanleitungen für die aktuelle Software für die unterstützten Distributionen.

  3. #3

    Default

    Bei einem unserer Kunden steht aufgrund dieses Thematik eine Neuinstallation an - welches Basis-System wird eigentlich typischerweise empfohlen? Der Kunde hat zwar SLES12 auch als Lizenz da, unser Haus bevorzugt aber idR Ubuntu als Linux-Distribution ... idR die LTS-Version ... die ja als solche in den offiziellen Installationsanleitungen nicht beschrieben ist (nur Debian) welche Vor/Nachteile gibt es im Zusammenhang mit OX?
    Last edited by Garry; 05-23-2017 at 10:17 AM.

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Wir unterstützen aktuell Debian 8, RHEL/CentOS 6+7, SLES12.

    Ubuntu wird nicht offiziell unterstützt. Ich habe auch keine Erfahrungen, ob es grundsätzlich direkt funktioniert.
    Am meisten Erfahrung bzw. der Großteil der Kunden sind eher auf Debian und CentOS/RHEL.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •