Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1

    Question APP Suite Upgrade 7.8.3 to 7.8.4

    Hallo,

    beim Upgrade APP Suite von 7.83 zu 7.8.4 habe gleichzeitig auch OXGuard von 2.6 zu 2.8 gemacht.
    In der Datei "guard-core.properties" gibt es eine Einstellung:
    com.openexchange.guard.useStartTLS=true
    per default.
    Nach dem Update zu 2.8 lassen sich keine verschlüsselte Emails versenden, wenn diese Einstellung auf "true" gesetzt ist. Mit der Version 2.6 hat es noch funktioniert.
    Die dazugehörige Fehlermeldung ist:
    -----------------------------------------
    com.openexchange.exception.OXException: GUARD-0003 Categories=ERROR Message='A Guard server error occurred. Status code: 500.
    Error message: GRD-NOT-0001: An unexpected error occurred while trying to send an email: Could not convert socket to TLS' exceptionID=-2088564671-50

    -----------------------------------------
    Es stimmt irgendetwas mit Java Mail.
    Hat jemand eine Idee, woran es liegen könnte?

    Vielen Dank

  2. #2

    Default

    Ich konnte das Problem beseitigen, indem ich das Postfix-Zertifikat erneut zu Java Keystore importiert habe. Es war auf einmal nicht mehr da.
    Jetzt funktioniert OXguard über TLS wieder.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •