Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2016
    Posts
    4

    Default Webmail shows html tags

    Hi, we are using ox app suite 7.8.4-3

    If we login to webmail, we see mails in inbox with html tags, eg

    Sch&ouml;ne Gr&uuml;&szlig;e<br>Volker Lieder

    Any ideas how to display right html mails?

    In settings we allow display of html mails.

    Regards,
    Volker

  2. #2
    Join Date
    Mar 2016
    Posts
    4

    Default

    Hi, no ideas or any information needed that can help to resolve this issue?

    Thanks to all,
    Volker

  3. #3
    Join Date
    Oct 2014
    Location
    Bergen, Norway
    Posts
    10

    Default

    Sounds like a bug. You should probably report it via https://bugs.open-xchange.com/ , or through your support agreement (if you have that).

    Could be worth upgrading to 7.8.4-5, although I don't see any mention of such a bug in the release notes.

  4. #4
    Join Date
    Mar 2016
    Posts
    4

    Default

    Hi,
    we updated today to 7.8.4-6, but the error still occures, in webmail i see normal Mails like:

    Dies ist ein Test ob html Kommandos in der Mail erscheinen<br><br>Ob die da auch hingeh&ouml;ren?<br><br>Ich denke nicht.<br><br><br><br>
    Complex mails seem sometimes to be displayed correct. Dont know how to debug this :-(

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •