Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2017
    Posts
    2

    Default Drag&Drop PDF into new Mail on Chrome/Windows7

    Hello,
    since the last update on Monday, the Preview mechanism when composing a new Email, runs for ever when i drag and drop a PDF into the Attachment area or when i choose this file "von lokaler Datei hinzufügen"
    This behavior is new since the last Update. This behavior does not occur when i start a Snapshot which was made before the Update.

    It does only occur with Chrome on Windows 7. Chrome on Windows 10 works without Problems

    Anyway the Email is sent with these Attachments but it is very confusing not to know if the upload is ready or not.

    root@mail:/etc/amavis/conf.d# univention-app info
    UCS: 4.2-0 errata85
    App Center compatibility: 4
    Installed: mailserver=11 open-xchange-text=7.8.4-ucs1 oxseforucs=7.8.4-ucs1
    Upgradable:

    Greets
    Matthias Hütter

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    500

    Default

    Thanks for the report. We already were informed from a Univention Forum post. This is reported and will be solved. No ETA available though.

  3. #3

    Default

    I also have this behavior with Mozilla Firefox, Microsoft Edge and Chrome under Windows 10 64 Bit.

    Version der Benutzeroberfläche: 7.8.4 Rev6
    Server-Version: 7.8.4-Rev6
    OS: CentOS 7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •