Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2010
    Posts
    10

    Default OX App Suite 7.8.4 freezing with Firefox..

    Hi,

    We are getting reports from customers using OX App Suite 7.8.4 (server-rev43/ui-rev42), that it's freezing with Firefox, or that you are unable to get away from the settings drop-down menu, once clicked. Some reports of the same happening, upon creating folders and moving mails..

    This occurs on Windows, but Linux as well (with Firefox) Anybody heard about this, experienced this? Fixes coming?
    --
    Caspar Milan Nielsen
    Netsite - https://www.netsite.dk
    Web Hosting in Denmark - Secure, Reliable and Fast

  2. #2

    Default

    I can confirm this issue, the dropdown menue does not dissapear and then your are not able to go further. This happens also with MS Edge. This bug occurs since OX App Suite 7.8.4 (server-rev43/ui-rev42)
    Regards
    Peter

  3. #3
    Join Date
    Sep 2010
    Posts
    10

    Default

    Hi Peter, thanks for your reply. But where are the OX developers on this??

    It is also impossible to copy text from HTML at the same time, and creating new folders. And I run no specific plugins in my browsers, Safari and Firefox, only Lastpass, and I've switched off uBlock Origin.

    This is a serious bug! And it's effecting all 3 of 4 MAJOR browsers! This must have been introduced in one of the latest updates?

    Open-Xchange comment?
    --
    Caspar Milan Nielsen
    Netsite - https://www.netsite.dk
    Web Hosting in Denmark - Secure, Reliable and Fast

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    554

    Default

    Hi Caspar,

    the forum is not the correct support channel as you most likely know.

    In any case what you describe seems to match one issue which should be fixed in next week's public patch.
    Please watch out for it.

  5. #5
    Join Date
    Sep 2010
    Posts
    10

    Default

    Quote Originally Posted by Wolfgang Rosenauer View Post
    Hi Caspar,

    the forum is not the correct support channel as you most likely know.

    In any case what you describe seems to match one issue which should be fixed in next week's public patch.
    Please watch out for it.
    I go here, expecting everyone with a stake in OX, to read it, and to get some confirmation on my problems, but I know there are different channels, to report on, but if I ran a forum about my software, I would watch it carefully and respond accordingly. Thank you for your response.

    We are all users of the same product, and when a bug like this is introduced, it would be nice to hear about the status from the people in charge. I reported this bug on https://bugs.open-xchange.com/show_bug.cgi?id=60925 and was told it was a duplicate. But I can't access the duplicate bug, and got no information on when to expect a fix.

    It is a severe bug, seriously disrupting the use of the OX App Suite for all of our users, except the one's using Chrome.

    Is there any mailinglist for this, that I can be on, beyond the patch & release announcements?

    /Caspar
    --
    Caspar Milan Nielsen
    Netsite - https://www.netsite.dk
    Web Hosting in Denmark - Secure, Reliable and Fast

  6. #6
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    554

    Default

    Quote Originally Posted by Caspar Milan View Post
    I go here, expecting everyone with a stake in OX, to read it, and to get some confirmation on my problems, but I know there are different channels, to report on, but if I ran a forum about my software, I would watch it carefully and respond accordingly. Thank you for your response.

    We are all users of the same product, and when a bug like this is introduced, it would be nice to hear about the status from the people in charge. I reported this bug on https://bugs.open-xchange.com/show_bug.cgi?id=60925 and was told it was a duplicate. But I can't access the duplicate bug, and got no information on when to expect a fix.

    It is a severe bug, seriously disrupting the use of the OX App Suite for all of our users, except the one's using Chrome.

    Is there any mailinglist for this, that I can be on, beyond the patch & release announcements?

    /Caspar
    We have community channels like this forum and public bugzilla indeed. But those do not have any SLAs or similar. Our support teams are watching the incoming ticket system though to be able to react on the certain SLAs of our commercial customers.
    It's easily possible that urgent things like these fall down in certain times. Since it seems you are a commercial customer I'm pretty sure you have the required contact details to contact our official support. I'm just saying that using other channels give you proper answers within the appropriate amount of time.

    This bug we are talking about is something we want to address in the not too far future via a "known issues" page which also should have indications when a fix will be available. Just to mention that this will not address _every_ single known issue but things like this I expect to be listed there.


    Wolfgang

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •