Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Joey Link Guest

    Default Open-Xchange Groupware: disabled, see /etc/default/open-xchange-groupware ?

    That's the error I'm getting when I try to start OX for the first time using the /ets/init.d/open-xchange-groupware start command.

    Any ideas? There is no /etc/default/open-xchange-groupware file or directory.

  2. #2
    Joey Link Guest

    Default

    Fixed it. I had to create a file named 'open-xchange-groupware' in /etc/default/ then add the line "enabled=1".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •