Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    nizarb Guest

    Default Backup/Restore only acount and emails

    Hello,
    I have an existant OpenXchange Express installation with 40 acounts, and i set up another server using OpenXchange Community Installer, now, I want just to backup Acount and Emails from the EE server and restore them to my new server. It is possible to do it?
    I tryied the backup/restore mecanism, but it's overwrite all configuration etc...

  2. #2
    nizarb Guest

    Default

    Hello again

    i just backup/restore my acounts and emails just with executing 4 commands on each server (restore on the first one and backup on the second)
    1) backup the database
    2) copying /var/spool
    3) copying /home
    4) copying /var/lib/cyrus

    It's works fine (at the time i wrote this post), hope it will keep working
    if someone find that i made some error or i forget to do something else please let me know.

    Thank you

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,
    you may also want to backup the groupware configuration at /opt/open-xchange/etc/ and the OX filestorage at /var/opt/filespool

    Greetings

  4. #4
    nizarb Guest

    Default

    Thank you,
    but i have one big problem now, when i send message using outlook or ox webmail it's seems to be sent, but nothing new in the Inbox!! i have only the old emails backed up from the old server
    PS: the old server was based on the EE/Community ISO installer, and the new one installed using the community installer (ubuntu 8.04)
    Any idea why?

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Strange, did you change the hostname of the server? Maybe there is some conflicting configuration - please have a look at /var/log/mail.*

    Greetings

  6. #6
    nizarb Guest

    Default

    Hi,

    Nothing strange on the mail log. The only difference between the 2 server was the IP address and the Hostname, and i made the changes on the /etc/hosts file to suit the new configuration of IP.
    And as i said before, the first server (frem where i took the backup) is installed with EE/Community ISO installer and the new one is installed on a clean ubuntu 8.04 installation using Community Installer.
    PS: I dont have spamassassin and clamav in the new server. (not the case of the old one)

    Thanks.

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    are you able to provide logfiles of a mail traveling from one user to another? Normally problems or stuck mails can be found out by analyzing the logs or running the "postqueue" command.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •