Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5

Thread: Can't login

  1. #1
    nkrins Guest

    Default Can't login

    Hallo,

    i use the installation description from

    http://www.open-xchange.com/wiki/ind...ion_openSUSE11

    but i made the installation an opensuse 10.3, so i change the repository also to opensuse 10.3.

    Everything looks good. I was very surprised. But now i can't login. Neither as "testuser" nor as "oxadmin".
    The Login screen looks fine, after the verification of the password (that works) the window shows me "10%", but nothing more.
    Here a part of the logfile:

    --------------------
    Sep 7, 2008 12:56:00 PM com.openexchange.ajp13.AJPv13Listener run
    SEVERE: AJP-0001 Category=7 Message=com.openexchange.sessiond.SessiondService. addSession(ILjava/lang/String;Ljava/lang/String;Lcom/openexchange/groupware/contexts/Context;Ljava/lang/StringLjava/lang/String; exceptionID=-1352880206-14
    AJP-0001 Category=7 Message=com.openexchange.sessiond.SessiondService. addSession(ILjava/lang/String;Ljava/lang/String;Lcom/openexchange/groupware/contexts/Context;Ljava/lang/StringLjava/lang/String; exceptionID=-1352880206-14
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:301)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.lang.NoSuchMethodError: com.openexchange.sessiond.SessiondService.addSessi on(ILjava/lang/String;Ljava/lang/String;Lcom/openexchange/groupware/contexts/Context;Ljava/lang/StringLjava/lang/String;
    at com.openexchange.ajax.Login.doGet(Login.java:188)
    at com.openexchange.ajax.Login.doPost(Login.java:418)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:616)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:376)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:120)
    at com.openexchange.ajp13.AJPv13RequestHandler.create Response(AJPv13RequestHandler.java:466)
    at com.openexchange.ajp13.AJPv13Connection.createResp onse(AJPv13Connection.java:197)
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:259)
    ... 1 more
    -----------------------------
    It looks, that something went wrong with the Session.

    Any idea?

    Thanks
    Norbert

  2. #2
    gps Guest

    Default i have the same problem!

    i use open suse 10.3 and OX version Build: 6.6.0-6606 from snapshot:

    the login hangs at 10% ...

    here the last content from open-xchange.log

    -----

    INFO: com.openexchange.pooling:name=DB Pool 4 registered
    Sep 9, 2008 11:20:08 AM com.openexchange.ajp13.AJPv13Listener run
    SEVERE: AJP-0001 Category=7 Message=com.openexchange.sessiond.SessiondService. addSession(ILjava/lang/String;Ljava/lang/String;Lcom/openexchan
    ge/groupware/contexts/Context;Ljava/lang/StringLjava/lang/String; exceptionID=426365412-2
    AJP-0001 Category=7 Message=com.openexchange.sessiond.SessiondService. addSession(ILjava/lang/String;Ljava/lang/String;Lcom/openexchange/group
    ware/contexts/Context;Ljava/lang/StringLjava/lang/String; exceptionID=426365412-2
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:301)
    at java.lang.Thread.run(Thread.java:619)
    Caused by: java.lang.NoSuchMethodError: com.openexchange.sessiond.SessiondService.addSessi on(ILjava/lang/String;Ljava/lang/String;Lcom/openex
    change/groupware/contexts/Context;Ljava/lang/StringLjava/lang/String;
    at com.openexchange.ajax.Login.doGet(Login.java:189)
    at com.openexchange.ajax.Login.doPost(Login.java:434)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:616)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:376)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:120)
    at com.openexchange.ajp13.AJPv13RequestHandler.create Response(AJPv13RequestHandler.java:466)
    at com.openexchange.ajp13.AJPv13Connection.createResp onse(AJPv13Connection.java:197)
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:259)
    ... 1 more

    ---

    greatings
    gp
    Last edited by gps; 09-09-2008 at 11:22 AM.

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The openSUSE 10.3 build is incomplete because the build of the server fails for some strange reason.
    I'll remove the 10.3 packages from http://download.opensuse.org/reposit.../ox6-sp4-beta/ now until I am able to resolve the problem.

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    I managed to fix the openSUSE 10.3 build, please try again.

  5. #5
    nkrins Guest

    Default It works!

    Thanks a lot!! :-)))

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •