Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    makayabou Guest

    Default initconfigdb not found

    Hi!

    I would like to install Open-xchange server on my Ubuntu 8.04.
    I had already Mysql configured so I created the privilieged openexchange database user.

    But, when I want to configure the database, I have this on my Terminal:
    Code:
    florian@florian:~$ sudo /opt/open-xchange/sbin/initconfigdb --configdb-pass=root_sql_pass
    sudo: /opt/open-xchange/sbin/initconfigdb: command not found
    Will I have to download the script separately? Where?

    Thanks for help

    makayabou

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Output of:


    dpkg -S /opt/open-xchange/sbin/initconfigdb

    dpkg -l | grep open-xchange

  3. #3
    makayabou Guest

    Default

    HI

    Thanks for answer.

    I have this:
    Code:
    florian@florian:~$ dpkg -S /opt/open-xchange/sbin/initconfigdb
    dpkg*: /opt/open-xchange/sbin/initconfigdb introuvable.
    florian@florian:~$ dpkg -l | grep open-xchange
    ii  open-xchange-admin-client                  6.6.0-7                                                    The Open Xchange Admin Daemon RMI client lib

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Well, you did not install most of the packages (or the installation failed, don't know).

    Check http://www.open-xchange.com/wiki/ind...stall_packages for the complete list of packages to be installed.

  5. #5
    makayabou Guest

    Default

    Thanks it's now ok.

    I should 've better think about it...

    Regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •