Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    renato Guest

    Default Outlook can't connect with "."

    Hi, all

    Outlook can't connect with "."
    example:
    "name.lastname" don't work....
    "namelastname" connect


    ahhhhhhh

    is it normal?

    Thanks

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Which Outlook OXtender Version do you use? Login with a username firstname.lastname works for me.
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    renato Guest

    Default

    Sorry, my first post was a little messy

    I’m using Outlook Express… Do I still need the OXtender?

    It’s working only when I set the username “namelastname”, all together.

    Not when I use the dot “name.lastname”, which is required for the domain.

    tks
    Last edited by renato; 09-30-2008 at 04:04 PM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    if you're only using E-Mail via Outlook Express, there is no need to install the Outlook OXtender. Just use the E-Mail credentials of the IMAP Server you want to connect to.

    Did you tried another E-Mail client yet? Could be this is Outlook Express related, don't know exactly...

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •