Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    wahnsinnn Guest

    Question After Installation -> ERROR :confused:

    Hello guys,
    i just wrote my problem down in english and german. So it will be easier to read for those who have problems reading and understanding english. =)


    i am using CentOS 5.2 and installed OX Server 6 by the following guide:
    http://www.open-xchange.com/wiki/ind...de_for_CentOS5

    ...
    Requirements

    * Plain installed CentOS5 with latest updates
    * A configured internet connection
    ...

    OX`s Version is: Build: 6.6.0-6610, 2008-09-26 11:03:23

    Everything worked fine.

    Now, after i logged into the server with the account "testuser", i get this error message:
    "Error in low level connection to sieve server (MAIL_FILTER-0014,62870748-229)"

    When i click on E-Mail Button, i get the following message:
    "Missing parameter folder (MSG-0001,62870748-420)"

    Well, then i tried to create/send an email for test to testuser and oxadmin and got the following error:
    "Connection was refused or timed out while attempting to connect to remote server 127.0.0.1 for user testuser (MSG-1016,62870748-236)"

    Everything else seems to work. I can use the calendar, tasks, appointments, address book(plus global ab)... etc. and i can share it with other users.
    It seems that the mail system isn't working correctly, but i can`t solve the problem on my own.

    Can anyone help me, please? I am pretty new in the world of Linux and have not much experience. =(


    --------------------------------------------------------------------------
    DEUTSCH/GERMAN:

    Habe ein CentOS 5.2 Linux mit OX Server 6 nach folgender Anleitung aufgesetzt:
    http://www.open-xchange.com/wiki/ind...de_for_CentOS5

    OX`s Version: Build: 6.6.0-6610, 2008-09-26 11:03:23

    Anforderungen habe ich erfüllt: "Nacktes" CentOS mit Internetverbindung.

    Installation lief auch sauber durch.

    Wenn ich mich nun auf den Server mit dem testuser einlogge, erhalte ich folgende Fehlermeldung:
    "Error in low level connection to sieve server (MAIL_FILTER-0014,62870748-229)"

    Klicke ich auf E-Mail, erscheint folgende Meldung:
    "Fehlender Parameter folder (MSG-0001,62870748-420)"

    Möchte ich nun eine mail testweise an testuser selbst oder oxadmin versenden, bricht es mit der MEldung ab:
    "Verbindung abgelehnt oder Zeitüberschreitung beim Versuch, eine Verbindung zum entfernten Server 127.0.0.1 für Benutzer testuser herzustellen (MSG-1016,62870748-421)"

    Alles andere scheint zu funktionieren: Ich kann den Kalender nutzen, Aufgaben, Kontakte, Adressbuch... auch globale Geschichten kann ich mit anderen Usern teilen.
    Es sieht so aus als würde das Mailsystem irgendwie nicht funktionieren, aber allein kann ich das Problem leider nicht lösen.

    Kann mir bitte jemand helfen? Ich bin relativ neu und unerfahren in der Linuxwelt. =(


    Greetz
    MfG
    WahnsiNNN

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    In the first sentences of the HoWTo you used you can find this line:

    The target of this guide is:

    * To setup a single server installation
    * To setup a single Open-Xchange instance, no cluster
    * To setup a database for a single database service, no replication
    * To provide a basic configuration setup, no mailserver configuration
    --> You have to set up the mailserver yourself, a simple working example configuration can be found here, I think there are no big differences between Debian and CentOS:

    http://www.open-xchange.com/wiki/ind..._Setup_Debian4

    If you need a product where mailserver, adminfrontend, spamfilter and other things are integrated - in two weeks it is officially released

    Daniel

  3. #3
    wahnsinnn Guest

    Default

    Thank you, Daniel! =)

    Well, that helped me much. Does is matter if i set up the mailserver before or after OX? I think no?

    A complete product would be very nice and i can`t await the release, but i still want to setup a working configuration on my own to learn about the system and to understand it also.


    --> You have to set up the mailserver yourself, a simple working example configuration can be found here, I think there are no big differences between Debian and CentOS:

    http://www.open-xchange.com/wiki/ind..._Setup_Debian4
    There seems to be a difference in the packages... I can find cyrus-imapd and postfix via yum but still haven`t found cyrus-admin.
    The sasl2-bin package seems to be cyrus-sasl in CentOS?

    I will try to find a solution... maybe somebody knows about that?
    Last edited by wahnsinnn; 10-21-2008 at 09:03 AM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    the guide will not fit CentOS 1:1 thats why its titled "for Debian". However - there are tons of mailserver setup guides out there, also for centos - just look around a bit. Basically it does not matter what kind of mail and imap server you're using as long as they are standards compliant and/or supported. On the IMAP Server side we support Cyrus, Courier, Dovecot and UWIMAP2007 so far.

    Greetings

  5. #5
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    Quote Originally Posted by wahnsinnn View Post
    A complete product would be very nice and i can`t await the release, but i still want to setup a working configuration on my own to learn about the system and to understand it also.
    Here is our Open-Xchange appliance edition:
    http://www.open-xchange.com/en/produ...nce-edition-en

    Daniel

  6. #6
    gasper Guest

    Default

    OK i was installed this OXA and when i try to login with Administrator account in open-xchange GUI i get this error:

    "Error code: Login not possible at the moment. Please try again later. (LGI-0005,-451878483-31)"

    What is wrong?

    Thanks for help...

  7. #7
    gasper Guest

    Default

    Now i get new error, when i try to login in OX Appliance with my username which i was created him before. When i pres "Login" i get this error:

    "Error code: Cannot find context "example.si". (CTX-0010,-1132635908-7)"

    What is wrong with context. I allow all options at default after install. I only create this user.
    Last edited by gasper; 10-24-2008 at 12:50 PM.

  8. #8
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    Please explain step by step what you did.

    Thanks,
    Daniel

  9. #9
    wahnsinnn Guest

    Default

    Here is our Open-Xchange appliance edition:
    http://www.open-xchange.com/en/produ...nce-edition-en
    Is this edition for free or do i have to pay for it if i want to use it in my company?

  10. #10
    wahnsinnn Guest

    Default

    Here is our Open-Xchange appliance edition:
    http://www.open-xchange.com/en/produ...nce-edition-en
    Is this edition for free or do i have to pay for it if i want to use it in my company?
    ...and where can i download it? There is just an advice on the page that there will be DVD in a few days.


    Well, i just want to get my own OX-Server working. I fixed the problem i described in the first post. Now i can send and receive mails. =)
    If i'm right, there only has to be changed 1 line in each of 2 files but i don't know surely. Will test it soon with a complete new installation to be sure.
    It could be the wrong socket in /etc/cyrus.conf and /etc/postfix/main.cf

    I changed the existing socket(something like: /etc/postfix/privat/socket/lmtp) to the following:
    /etc/cyrus.conf
    lmtpunix cmd="lmtpd" listen="/var/lib/imap/socket/lmtp" prefork=1
    and
    /etc/postfix/main.cf
    mailbox_transport = lmtp:unix:/var/lib/imap/socket/lmtp
    Last edited by wahnsinnn; 10-27-2008 at 03:13 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •