Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4

Thread: Missing Buttons

  1. #1
    lucasm Guest

    Post Missing Buttons

    Hi, now I'm trying my fresh installation, and when i go to new messeg windows, the buttons for (BOLD, UNDERLINE and ITALIC) are missing. How can I recover it. Everything else work fine! By the way it's a great software, even better than MS Exc... about the portuguese translation i'm about to end it, just certifing some words.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    those formating buttons are from the TinyMCE Editor used at those input areas. Do you have some HTTP-404 Error at your webservers log file? Tried the tool firebug to see whats wrong?

    Greetings

  3. #3
    lucasm Guest

    Default Hello

    Well, i found the caption files and trasnlated it.,but how i get it to work?

    thanks

  4. #4
    Join Date
    Feb 2007
    Location
    Olpe, Germany
    Posts
    88

    Default

    Do not modify the translation files on your own, this likely results in a non working version. Try this instead:

    TinyMCE have it's own language packs and by default we only provide de, en and fr. Please go to http://tinymce.moxiecode.com/download_i18n.php and download the needed language pack. Unpack the zip archive to $OX_GUI/3rdparty/tinymce/jscripts/tiny_mce/. Clear your browser cache and try again. This should solve your problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •