Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 10 of 10
  1. #1
    laurentfero Guest

    Default Hyperion and Oxtender

    Hello
    I had installed Ox Hyperion from source.
    Now i want to by an oxtender connector to connect my hyperion to outlook.
    it's possible ? how ?

    thank you

    Laurent.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Laurent,

    please use this form to request information about this offering.

    Greetings

  3. #3
    Join Date
    Aug 2008
    Posts
    107

    Default

    I have in mind, that it is impossible to connect with oxtender to the community edition. Is this furthermore true?
    Viele Gre
    Rene

    OS: Ubuntu Server amd64 12.4 LTS
    JRE: openjdk-7-jre, MySQL: 5.5, Apache 2.2, Dovecot 2.0.19
    OX-Server backend: OXSE latest
    OX-frontend: OXSE latest appsuite + ox6

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    this restriction has been removed with current OXtender versions.

    Greetings

  5. #5
    Join Date
    Aug 2008
    Posts
    107

    Default

    Is there an evaluation-version of oxtender, witch I can download?

    I bought a single license of oxtender in 2005. Can I still use it with the current version?
    Viele Gre
    Rene

    OS: Ubuntu Server amd64 12.4 LTS
    JRE: openjdk-7-jre, MySQL: 5.5, Apache 2.2, Dovecot 2.0.19
    OX-Server backend: OXSE latest
    OX-frontend: OXSE latest appsuite + ox6

  6. #6
    Join Date
    Aug 2008
    Posts
    107

    Default

    Ok, can anyone please tell me witch version of oxtender and ox community version ist needed for connection?
    Viele Gre
    Rene

    OS: Ubuntu Server amd64 12.4 LTS
    JRE: openjdk-7-jre, MySQL: 5.5, Apache 2.2, Dovecot 2.0.19
    OX-Server backend: OXSE latest
    OX-frontend: OXSE latest appsuite + ox6

  7. #7
    laurentfero Guest

    Default

    I m trying also evaluating oxtender with Ox hyperion before buying licences.
    i tried the last oxtender trial version (download for OX5) 4.2.19 but it did'nt work for hyperion.
    Thanks for staf to help us

    Laurent

  8. #8
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    you'll need a OXtender Version >6.0 to work with OX6, 4.x won't work.

    Greetings

  9. #9
    susist Guest

    Thumbs down How to evaluate OXtender >6.0

    It is very generous to remove the restriction not to work with OXtender from the Community-Edition and it would even be more generous to offer an option to evaluate it.

    I spent 3 hours to get an 4.x - Version (free to use) to work with it, till I found this post.


  10. #10
    Raphael Guest

    Default

    I think you can evaluate it good enough by downloading the unstable version: http://software.open-xchange.com/OX6/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •