Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    kiefer35 Guest

    Default Can't send e-mail

    Hi,

    I've just installed on a personal PC the UCS Open-Xchange Community Edition with the following iso DVD :"ucs_2.1-0-oxae-kernel2.6.24-20081105064915-dvd-i386.iso".

    Everything seems good.
    I've created the first user. I can connect to the account.
    I can receive mails from outside but I can't send.

    I'm connected to my FAI (Orange.fr) with a Livebox.
    I simulate a fixed IP address with a subscription to dnsDojo.com service.
    I've authorised on the livebox TCP Ports 25, 110, 143 to link with my OX server.

    I got the following message error in /var/log/mail.info :
    Jan 12 21:49:32 mail cyrus/imap[9045]: login: mail.sammut.fr [192.168.1.5] christian@sammut.fr plaintext User logged in
    Jan 12 21:49:39 mail postfix/smtp[9088]: BF20122B981: to=<kiefer35@gmx.com>, relay=none, delay=8, delays=0.02/0.03/8/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=gmx.com type=MX: Host not found, try again)

    I get the same message for every destination.

    Does somebody can help me.

    Regards

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    could it be that DNS resolving does not work on your ucs box? (ping gmx.de)

    greetings

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    OX AE is not the community edition.

    Please post OX AE related question in the OX AE Forum.

    You have a DNS problem, as Martin already wrote.
    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •