Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    paulo.linardi Guest

    Default OX-Webmail - Imap and Smtp in another Server

    Hello Everyone,

    We installed the OpenXchange V6.6 in Ubuntu Server 8.04, We follow the instructions in installation manual in OX-Wiki and everything is working fine, but Im having problems to configure the Webmail.

    The Idea is to use another server MTA, where the company users already use with Outlook Express and Webmail (SquirrelMail). This server is and Suse V10 whith Postfix and

    courier-imap-4.0.4-3.2.

    I found some documentation to configure OX-Webmail using another server whit Imap and SMTP, configured it but it didnt works. When I execute tests with Webmail I receive the error

    message.

    01 - When I open the Webmail: "Error Code: Missing parameter folder (MSG-0001, -467704742-166)

    02 - When I try to send a message: "Error Code: Connection was refused or timed out while attemptting to connect to remote server 127.0.0.1 for user xxxx (MSG-1016,467704742-167).

    It seems like the OX is configured to use localhost instead of the other server as the IMAP/SMTP server.

    I configured the email server in the file /opt/open-xchange/etc/groupware/imap.properties
    com.openexchange.imap.imapSort=imap
    com.openexchange.imap.imapSearch=imap
    com.openexchange.imap.imapFastFetch=true
    com.openexchange.imap.imapSupportsACL=auto
    com.openexchange.imap.imapTimeout=50000
    com.openexchange.imap.imapConnectionTimeout=20000
    com.openexchange.imap.imapTemporaryDown=10000
    com.openexchange.imap.imapAuthEnc=UTF-8
    com.openexchange.imap.maxIMAPConnectionIdleTime=60 000
    com.openexchange.imap.User2ACLImpl=auto
    com.openexchange.imap.mboxEnabled=false
    com.openexchange.imap.blockSize=1000
    com.openexchange.imap.spamHandler=DefaultSpamHandl er
    imapServer=192.168.0.8
    smtpServer=192.168.0.8

    I think there are another configurations to do, but I didnt found any documentation about it. Please if you have any information about these problems or a documentation that shows

    how to configure OX-Webmail to use another MTA send it to me.

    Thanks in advance

    Best Regards,

    Paulo Cesar Linardi

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    could you please post the complete error message from the ox logfiles when the error occurs?

    Thank you!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •