Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    fleib Guest

    Default Upgrading from 6.6.0-6 to 6.8.0-6802

    Hi,

    I upgraded my OX installation from the OpenSuse repositories and I get some errors.
    I ran apt-get and all seems to be OK.
    I logged in and saw that all is OK but the top left menu that desappears.

    When I open a mail or a task, I get the message invalid i18n for id="menu_help_text".

    Nothing in the log files...

    Did you hear about this, does anyone encounter the same pb?

    Thanx for your help

    Francois

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    never heard about that error, seems to be triggered by your browsers cache. Did you clear it before logging in to the new version?

    Greetings

  3. #3
    fleib Guest

    Default All is fine...

    Martin,

    Thanks for your answer.

    I didn't noticed but during the install process, 5 packages remained in my old version...
    I forced the update of these packages and all came OK...

    Francois

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •