Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Join Date
    Feb 2007
    Posts
    114

    Default problems printing emails

    hi,
    here we have some trouble with printing:

    GUI Version: 6.8.0-6802
    Server Version: 6.8.0-6802

    1) print an email with attachements does not show any hint about attachements on the output paper - only email text is visible. in OX5 (and other clients) i get a list of available attachements

    2) after opening an email in detail view print link is disabled. Thats bad if attached emails should be printed (forwarded as attachement). Printing from the v-split/h-split/list view is allowed (link print available)

    Are there any parameter to influence this behavior?

  2. #2
    Join Date
    Feb 2007
    Posts
    114

    Default NO idea

    Hallo,
    is this a known error - possible fixed with upcomming SP6? At the moment this is a show stopper.
    regards

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    those are known issues but we are aware of them. I just can't give you a information when this will be fixed since we did finished planing on SP6. I'll add those issues as bug reports and hopefully they'll find their way into the release but no promise.

    Greetings

  4. #4
    Join Date
    Feb 2007
    Posts
    114

    Default

    Martin, thank you for the answer. I hope this bad behavior will be fixed soon - hopefully SP6.

    Nevertheless, I know, that OX6 made big steps forward the last few months. Congratulation for this groupware solution.

    Horst

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Horst,

    printing E-Mail attachment data has just been implemented like it is done in Thunderbird. Printing of a attached E-Mail is already a known issue but we're on it.

    Greetings

  6. #6
    Join Date
    Feb 2007
    Posts
    114

    Default

    hi Martin,

    okay, there is no solution for this problem in the newest SP5-update1 - please don't forgett this issue - nevertheless, the new SP5-U1 brings some nice features ;-)

    regards
    Horst

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    please clear your browser cache and try again.

    Greetings

  8. #8
    Join Date
    Feb 2007
    Posts
    114

    Default

    Hello Martin,
    again, i did but it was not helpful.
    regards
    Horst

  9. #9
    Join Date
    Feb 2007
    Posts
    114

    Default

    Hello Martin,

    okay, it works for emails opened in detail view now - but for attached emails, after opening the attached email in detail view) it is not working.

    best regards
    Horst

  10. #10
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    yes we know that it only works for detail view of E-Mails. Since we think that's the most common use for printing we started implementing it for this view first. There's already a request for adding the attachments to the print of attached messages.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •