Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    mryoung Guest

    Default GUI Debug log during hover & Mail Notification ?

    Hi there,

    I've just installed OX6 succesfully with LDAP auth, OXLDAPSync, and with Funambol for Mobile Devices ...

    Everything works perfectly, except some glitches in the GUI ...

    Indeed, each time i put my mouse on an element, and waiting for a popup to give me informations, a windows appeard on the bottom right of my screen with "Debug Log" as Title, and containing the following text "Hover Width, Hover Height". Except this window, everything works nicely ... (The popup appears with the correct informations ...). Any idea about it ?

    A second question is about Mail Notification... Is there's a way to have a popup when a new mail comes into Inbox ?

    Thanks in advance for your answers

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    could it be that you're using a snapshot build? What operating system are you using? Probably somebody missed to remove the debug flag at the GUI before checking in.
    For new mail, there is no popup notification. But we have some ideas how to make the user aware of new e-mails.
    A popup may be annoying after some time, what about this: If a new E-Mail arrives, the browser window (which could be minimized) starts to blink at the taskbar.

  3. #3
    mryoung Guest

    Default

    Hi there,

    Firstly, thanks for your fast answer ...

    Quote Originally Posted by Martin Braun View Post
    Hi,

    could it be that you're using a snapshot build? What operating system are you using? Probably somebody missed to remove the debug flag at the GUI before checking in.
    I'm using a Debian Lenny, and i followed the installation guide howto, which is available on the website for Debian Lenny ...
    So i used the deb package for the deb repos ... No sure if it's snapshot build though ...

    I thought about a forgotten debug flag, but i didn't know how to disable it ... Any idea on where to search for a config file ?

    Quote Originally Posted by Martin Braun View Post
    For new mail, there is no popup notification. But we have some ideas how to make the user aware of new e-mails.
    A popup may be annoying after some time, what about this: If a new E-Mail arrives, the browser window (which could be minimized) starts to blink at the taskbar.
    Yep, a blinking browser window should be perfect imho ...

    Thanks for advance for your answer

    Cya !

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    yeah Lenny packages are currently snapshots - supported platforms with stable packages are SLES10, RHEL5 and Debian Etch. The packages for Lenny are built every night, so you should try to do an update tomorrow (CET) and check if this debug flag is still set. Please note that snapshot packages are unstable (and we mean it), so you should never(!) use them in productive environments since they are development snapshot that can be broken.

    Greetings
    Last edited by Martin Heiland; 02-28-2009 at 12:29 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •