Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Uranus Guest

    Default ERROR: master password cannot be null if authentication is enabled

    Hello experts,

    step 3 open-office-xchange:

    saturn:~ # /opt/open-xchange/sbin/oxinstaller --servername=oxserver --configdb-pass=db_password \ --master-pass=admin_master_password --ajp-bin-port=localhost
    setting up groupware configuration /opt/open-xchange/etc/groupware
    ..................................................
    groupware daemon must now be restarted if already running
    setting up admin daemon configuration /opt/open-xchange/etc/admindaemon
    ......................
    *** RMI authentication is enabled
    ERROR: master password cannot be null if authentication is enabled

    how i can disable RMI authentication?
    I hope everybody can help me ..thanks
    Last edited by Uranus; 02-28-2009 at 07:06 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    have you tried to remove the \ after --configdb-pass? This is typically an indicator for a new line when copy&pasting and should not be part of the command itself.

    Greetings

  3. #3
    Uranus Guest

    Default

    hello ...I've "gegoogelt" :-)

    It seems to me ist very helpful to advise not to use remote tools like Putty.

  4. #4
    Uranus Guest

    Default

    I know that ...in my mind is this problem solved, but login do not match with testuser and secret

  5. #5

    Default

    Quote Originally Posted by Uranus View Post
    hello ...I've "gegoogelt" :-)

    It seems to me ist very helpful to advise not to use remote tools like Putty.
    if you use the correct language-code in putty and on your system, the Problem is not the software.
    For Germany you will change it to UTF-8.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •