Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 8 of 8
  1. #1
    Nanuk Guest

    Default Loginproblem with version 6.8.1-6811

    Hello,

    i updated to

    GUI Version: 6.8.1-6811
    Server Version: 6.8.1-6811

    i get an error message at the login:
    Fehlermeldung: Der angeforderte Dienst com.openexchange.authentication.AuthenticationServ ice ist vorübergehend nicht verfügbar. Bitte später erneut versuchen. (SRV-0001, 1054987501-21)

    the browser cache is cleared, cookies are deleted, openxchange groupware and admin is restartet.

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    What's the output of /opt/open-xchange/sbin/listbundles?
    What's in the logfiles?
    OXpedia.org - the answer to almost all questions.

  3. #3
    Nanuk Guest

    Default

    this is the output of /opt/open-xchange/sbin/listbundles:

    bundlename: org.eclipse.osgi status: ACTIVE
    bundlename: com.openexchange.authentication.database status: RESOLVED
    bundlename: com.openexchange.caching status: ACTIVE
    bundlename: com.openexchange.charset status: ACTIVE
    bundlename: com.openexchange.common status: ACTIVE
    bundlename: com.openexchange.configjump.generic status: ACTIVE
    bundlename: com.openexchange.configread status: ACTIVE
    bundlename: com.openexchange.control status: ACTIVE
    bundlename: com.openexchange.conversion status: ACTIVE
    bundlename: com.openexchange.data.conversion.ical.ical4j status: RESOLVED
    bundlename: com.openexchange.global status: ACTIVE
    bundlename: com.openexchange.group.managerequest status: ACTIVE
    bundlename: com.openexchange.groupware.settings.extensions status: RESOLVED
    bundlename: com.openexchange.i18n status: ACTIVE
    bundlename: com.openexchange.imap status: ACTIVE
    bundlename: com.openexchange.mail.filter status: ACTIVE
    bundlename: com.openexchange.management status: ACTIVE
    bundlename: com.openexchange.monitoring status: ACTIVE
    bundlename: com.openexchange.passwordchange.database status: ACTIVE
    bundlename: com.openexchange.passwordchange.servlet status: ACTIVE
    bundlename: com.openexchange.push.udp status: RESOLVED
    bundlename: com.openexchange.resource.managerequest status: ACTIVE
    bundlename: com.openexchange.server status: ACTIVE
    bundlename: com.openexchange.sessiond status: ACTIVE
    bundlename: com.openexchange.smtp status: ACTIVE
    bundlename: com.openexchange.spamhandler.default status: RESOLVED
    bundlename: com.openexchange.xml status: ACTIVE
    bundlename: javax.servlet status: ACTIVE
    bundlename: net.freeutils.jcharset status: ACTIVE
    bundlename: org.apache.commons.logging status: ACTIVE
    bundlename: org.eclipse.equinox.event status: ACTIVE
    bundlename: org.eclipse.osgi.services status: ACTIVE

    this appears in the logfile:

    24.03.2009 15:40:48 com.openexchange.ajax.Login doGet
    SCHWERWIEGEND: SRV-0001 Category=4 Message=The required service com.openexchange.authentication.AuthenticationServ ice is temporary not available. Please try again later. exceptionID=1054987501-24
    SRV-0001 Category=4 Message=The required service com.openexchange.authentication.AuthenticationServ ice is temporary not available. Please try again later. exceptionID=1054987501-24
    at com.openexchange.authentication.service.Authentica tion.login(Authentication.java:90)
    at com.openexchange.ajax.Login.doGet(Login.java:142)
    at com.openexchange.ajax.Login.doPost(Login.java:448)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:616)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:380)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.AJPv13RequestHandler.doServ letService(AJPv13RequestHandler.java:575)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:108)
    at com.openexchange.ajp13.AJPv13RequestHandler.create Response(AJPv13RequestHandler.java:385)
    at com.openexchange.ajp13.AJPv13Connection.createResp onse(AJPv13Connection.java:192)
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:245)
    at java.lang.Thread.run(Thread.java:595)

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Please also post /var/log/open-xchange/open-xchange-osgi.log
    OXpedia.org - the answer to almost all questions.

  5. #5
    Nanuk Guest

    Default

    There is no logfile called open-xchange-osgi.log!?

  6. #6
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    How did you update to the latest packages?
    Did you run
    Code:
    apt-get dist-upgrade
    ?
    OXpedia.org - the answer to almost all questions.

  7. #7
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    49

    Default Start the bundles manually

    Code:
    /opt/open-xchange/sbin/startbundle com.openexchange.authentication.database
    And provide the output in the osgi and groupware log file.

  8. #8
    Nanuk Guest

    Default

    hello,

    aptitude dist-upgrade solved my problem

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •