Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2007
    Posts
    113

    Default error during setting of option "bei allen antworten"

    Hello,
    the following error occurs if changing above mentioned option (after klick on save button for the first time) - but it seems, that all works with saving the options. The error happens only, if i switch between Sender und alle Empfänger zu "An:" and Sender zu "An", alle Empfänger zu "Cc."


    25.03.2009 17:02-->Fehlermeldung: Unbekannter Einstellungspfad mail/contactCollectEnabled. (USS-0004, 827178880-244849)

    I guess this corespond to another problem with not existing option for "autocollect email addresses".

    Using:

    GUI Version: 6.8.1-6811
    Server Version: 6.8.1-6811

    Best regards

    Horst
    Last edited by steini; 03-25-2009 at 06:10 PM. Reason: wrong title

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Horst,

    it is very strange that you encounter all those problems - are you sure that all packages have been updated correctly? Please post a list of all installed Open-Xchange packages ("dpkg -la | grep open-xchange" on debian for example)

    Greetings

  3. #3
    Join Date
    Feb 2007
    Posts
    113

    Default

    Hallo Martin,
    here is the listing:

    regards
    horst
    Attached Files Attached Files

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    versuch mal bitte ein:
    Code:
    apt-get dist-upgrade
    Sollten dabei keine neuen Pakete kommen, manuell per:
    Code:
    apt-get install open-xchange-contactcollector
    Ich werde das Gefühl nicht los dass du kein dist-upgrade beim Update gemacht hast, kann das sein?

    Gruß

  5. #5
    Join Date
    Feb 2007
    Posts
    113

    Default

    Hallo Martin,
    ok, dein Gefühl täuscht dich nicht... Bisher habe ich immer nur
    apt-get update,
    apt-get upgrade,
    apt-get autoclean

    durchgeführt. Wir hatten mal das problem, dass beim dist-upgrade unsere default auth-methode einfach überschrieben wurde(open-xchange-authenification-imap) - seitdem sind wir da vorsichtiger. Anscheinend mit dem Nachteil, dass wir neue pakete nicht mit bekommen :-(

    Aufgrund meiner dpkg - kannst du mir sagen, welche wesentlichen pakete mir noch fehlen - wegen zB nicht funktionieren der vcard-import funktion?

    lg
    Horst

  6. #6
    Join Date
    Feb 2007
    Posts
    113

    Default

    Hallo Martin,
    nach installation des paketes und restart der groupware habe ich nun den neuen ordner und die option zum einstellen.

    Das importieren von vcards in die Kontakte bringt aber noch immer dieselbe Fehlermeldung.

    Grüsse
    Horst

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •