Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2007
    Posts
    1,117

    Default Open-Xchange supports IE 8, discontinues support for IE 6

    Open-Xchange supports Internet Explorer 8, discontinues support for Internet Explorer 6

    Open-Xchange has added support for the latest Microsoft Internet Explorer 8. At the same time, we will discontinue our support of the outdated Internet Explorer 6, though we will continue to fix bugs in the category "blockers" and "critical" for Internet Explorer 6 until April 30, 2010.

    Starting with the next major release, version 6.10, new features of Open-Xchange Server will only be optimized for Internet Explorer 7 and Internet Explorer 8 -- as well as other browsers, like Firefox and Safari.

    As users of Internet Explorer 6 will not benefit from new features in Open-Xchange, we encourage you to update to the latest browser technology.
    Last edited by Karl-Heinz Grasser; 05-18-2009 at 01:33 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Latest Windows Internet Explorer versions can be obtained through the Windows Update process or via a standalone download at:
    http://www.microsoft.com/windows/int...r/default.aspx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •