Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    appie1985 Guest

    Question Problem low level connection sieve server

    Hello,

    I've installed the latest version open-xchange server on centos and created a default context. On the server I've also installed postfix/dovecot.

    When I log in, I get an error-message: Error in low level connection to sieve server (MAIL_FILTER-0014, 602257607-862)

    I've found this website about sieve: http://wiki.dovecot.org/LDA/Sieve

    And followed this page to implement the LDA-plugin which contains Sieve: http://wiki.dovecot.org/LDA/Postfix

    I've changed a line in /etc/postfix/main.cf:
    PHP Code:
    mailbox_command = /usr/libexec/dovecot/deliver 
    After a reload of postfix, I still get the same error.

    If someone can help me with this problem. Thanks!
    Last edited by appie1985; 08-13-2009 at 11:46 AM.

  2. #2
    appie1985 Guest

    Default

    I can't connect to port 2000 of the server.

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    SIEVE needs to be compiled into dovecot (sieve+managesieve), this has nothing to do with postfix.

    Greetings

  4. #4
    appie1985 Guest

    Default

    I've decided to remove "open-xchange-mailfilter". Hopefully it doesn't ask for Sieve anymore.

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Yes, by removing this package, the mailfilter functionality is disabled.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •