Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    naz Guest

    Default Login error mesaages

    Hi all

    Can someone help me please. I have MailXchange OX through 1and1 hosting provider. I can login in fine, other team members can log in fine.
    But i have this one member who i have set up about a week ago who simply can not log on. They can input their user id and password but then they get the following error message.

    Error: Unknown problem: "internal server error". (LGI-0003,-1678516342-29236)

    I raised a call with the 1and1 support who were very helpfull but like myself they could not re-create the error message. And other than the usual, update jave, set security setting in IE7, IE8 try firefox, restart the machine, restart the router nothing seems to work. She's using a laptop with Vista and running IE7 and as AVG free anti-virus. I have a similarly configured laptop and it works fine.

    Does anyone know what the error message means and how it can be resolved all help is greatly appreciated.


    Regards
    Naz

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Naz,

    1and1 can check the complete error message at their log files. The message which is shown to the user is just the tip of the iceberg. Please ask them to check the log file (-1678516342-29236 is a unique error identifier) and contact Open-Xchange since they have direct contact with us. IMHO this is not an error message which is produced by the users browser, antivirus or internet connection.

    Greetings

  3. #3
    Tech Tiger1 Guest

    Default

    hey thanks man
    even i was going across the same situation and you reply just helped me fix it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •