Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default trouble with the new update

    Hi,

    as i wanted to update first on my testserver to the new Version 5, i found the following problem:

    1. During update

    Hit http://oxae-update.open-xchange.com sec2/all/ Packages
    Hit http://oxae-update.open-xchange.com sec2/i386/ Packages
    Hit http://oxae-update.open-xchange.com sec3/all/ Packages
    Hit http://oxae-update.open-xchange.com sec3/i386/ Packages
    Hit http://oxae-update.open-xchange.com hotfixes/all/ Packages
    Hit http://oxae-update.open-xchange.com hotfixes/i386/ Packages
    Hit http://oxae-update.open-xchange.com ./ Packages
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    The following packages have been kept back:
    acroread-de univention-ox univention-oxae univention-x-core
    The following packages will be upgraded:
    sesam-srv
    1 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
    Need to get 34.0MB of archives.
    After unpacking 406kB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    sesam-srv
    Authentication warning overridden.
    Get:1 http://download.sep.de etch/non-free sesam-srv 3.6.4-6 [34.0MB]
    Fetched 34.0MB in 1m12s (468kB/s)
    (Reading database ... 97985 files and directories currently installed.)
    Preparing to replace sesam-srv 3.4.1-67 (using .../sesam-srv_3.6.4-6_i386.deb) ...
    Export Sesam DB
    Check old Sesam version
    Check update license
    Error: Update license not valid: [20090517]
    dpkg: error processing /var/cache/apt/archives/sesam-srv_3.6.4-6_i386.deb (--unpack):
    subprocess pre-installation script returned error exit status 2
    iInit() Try add/change '/var/opt/sesam/var/ini//sm.ini' in section '[SERVER]' 'gv_port_cajo'='11401'
    Finished successfully in 0 second(s)
    Start Sesam for update
    Starting sesam:

    STATUS=SUCCESS MSG=ok
    Errors were encountered while processing:
    /var/cache/apt/archives/sesam-srv_3.6.4-6_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Failed to execute apt-get -u dist-upgrade

    2. I also can not update the sesam module in the OX section - the rest is updated

    So, now I can not log in to my test server; whenever i try, i receive the following error: Fehlermeldung: Verbindung zur Datenbank kann nicht hergestellt werden: CTX-0005, -1970765073-33

    So what can I do? Do I need a license for SESAM?
    Do you have any hints?
    I would like to have my system running, before I upgrade my running system!

    brgds

    Lukasz

  2. #2
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    is there any info on that?

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Thanks for reporting this, i'll forwarded this posting to the OXAE team.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •