Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Sven.B Guest

    Default zypper update SLES10

    Hallo Forum,

    kann mir einer sagen was ich falsch mache, ich sehe keine updates, wenn ich die source hinzufüge:
    zypper sa http://sven:xxxxx@software.open-xcha...pdates/SLES10/ OXUPDATES
    und dann sage z.b.
    zypper up -y -t open-xchange-online-help-de
    Unknown resolvable type open-xchange-online-help-de

    egal welches packet.

    hintergrund ist ich würde gerne meinen ox mal updaten aber das geht ja nicht,
    evtl liegt es daran das ich von einer alten version 6.6 updaten möchte?

    P.S. ich habe ein Gültigen MK für updates

    Danke schon mal im voraus

    greets Sven

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo Sven,

    um Fragen bezüglich Lizenzen und Repositories zu klären möchte ich dich bitten, dich direkt an den Support zu wenden. Vermutlich liegt es daran, dass sich der Name dieses Pakets seit 6.6 geändert hat.

    Gruß

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Quote Originally Posted by Sven.B View Post
    Hallo Forum,

    kann mir einer sagen was ich falsch mache, ich sehe keine updates, wenn ich die source hinzufüge:
    zypper sa http://sven:xxxxx@software.open-xcha...pdates/SLES10/ OXUPDATES
    und dann sage z.b.
    zypper up -y -t open-xchange-online-help-de
    Unknown resolvable type open-xchange-online-help-de

    egal welches packet.

    hintergrund ist ich würde gerne meinen ox mal updaten aber das geht ja nicht,
    evtl liegt es daran das ich von einer alten version 6.6 updaten möchte?

    P.S. ich habe ein Gültigen MK für updates

    Danke schon mal im voraus

    greets Sven
    Bitte nochmal genau lesen:

    http://www.open-xchange.com/wiki/ind...ackages#SLES10

    Code:
    zypper up -y -t package
    Note: package is not the name of a package, but an option, so just copy and paste the complete line.

    Evtl. davor auch mal

    Code:
    zypper ref
    OXpedia.org - the answer to almost all questions.

  4. #4
    Sven.B Guest

    Default

    Hallo

    danke für die Info, mit der option zypper up -y -t package führt er nun das command aus, nur bekomme ich 6 Problems:

    Problem: open-xchange-subscribe-6.12.0.0-6_6.3.noarch[OXUPDATES] cannot be installed due to missing dependencies
    Problem: open-xchange-publish-basic-6.12.0.0-6_6.3.noarch[OXUPDATES] cannot be installed due to missing dependencies
    Problem: open-xchange-calendar-6.12.0.0-6_6.3.noarch[OXUPDATES] cannot be installed due to missing dependencies
    Problem: open-xchange-conversion-servlet-6.12.0.0-6_6.3.noarch[OXUPDATES] cannot be installed due to missing dependencies
    Problem: open-xchange-contactcollector-6.12.0.0-6_6.3.noarch[OXUPDATES] cannot be installed due to missing dependencies
    Problem: open-xchange-server-6.12.0.0-7_9.1.noarch[OXUPDATES] cannot be installed due to missing dependencies

    Ich dachte wenn ich die Pakete einzeln update komm ich nicht in die dependencies Problematik, naja.
    Mein Problem ist, ich habe nicht alle OX packete bei der Installation Installiert, weil nicht alle benötigt werden, und nun bekomme ich ein dependencies Problem. Kann man das irgendwie umgehen?
    Packete maunell installieren ? oder muß ich hier eine komplette neue Installation machen.

    hier meine Packet liste

    greets Sven
    Attached Files Attached Files

  5. #5
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Die installierten Pakete passen.
    Ich kann das Problem bei mir nicht nachstellen, hier funktioniert das problemlos - und nebenbei ist meine SLES10 jetzt auf SP3 geupdated ;-)-.
    Am besten mal den Support kontaktieren.
    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •