Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    kukerdan Guest

    Exclamation New install, Cannot Log Into ox web or managment console

    Hi, I went through the install on a vm, and followed the quick install guide, everything seemed straight forward enough,.
    Yes, I used utf8 and english .

    I am able to log into the Univention Directory Manager without any problems.
    I cannot log into Univention Management Console or open-xchange webgui.

    I am using Internet explorer for this, version 8.

    When I log onto the UMC, I get this error
    Authentication failed: no response yet

    When I log onto OX web gui, It says Cannot find context "Cannot find context "my.domain". (CTX-0010...

    I do not understand why this is...

    I also cannot find a quick start guide, as in how to get all this up and running once its installed.. can I join computers to this domain? or is it just for running an email server?

    How do I configure the email server ? is this in the web gui I am not able to log in to?

    thanks

  2. #2
    humppa Guest

    Default

    the install script seems to be broken if you don't use the default firewall settings during the installation.

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    what exectly needs to be done to break the installation?

    Thanks!

  4. #4
    humppa Guest

    Default

    simply install OXAE with firewall settings to allow only https, ... the result is IMO a broken installation.

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Thanks for the input, gonna check this.

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    i just installed OXAE with "Only SSH, LDAP and HTTPS", creating ox users and login works fine so far. Can you confirm that it works correctly with "deactivated" or default firewall settings?

    Thanks

  7. #7
    humppa Guest

    Default

    yes it works fine with default firewall settings. I have used the 64bit iso with proxmox (kvm virtualization)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •