Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    Dogan.A Guest

    Exclamation Fehlermeldung bei einer E-Mail mit Anhang

    Guten Tag,

    wenn ich in der OX Weboberfläche eine Mail schreibe und beispielsweise zwei Anhänge als PDF oder einen Anhang als ZIP (mit PDF Inhalt) versende, kommt folgende Fehlermeldung, bevor die Mail überhaupt ausgesandt wird:

    23.10.2009 10:17-->Fehlermeldung: Ungültiger Content-Type-Wert: "application/pdf" (MSG-0020, -1172485167-310150)

    Vielen Dank im Voraus

    Mit freundlichen Grüssen:
    Dogan Ayyildiz

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    danke für den Hinweis, könntest du bitte mal im Logfile nachschauen ob dort noch mehr Informationen zu dieser Fehlermeldung stehen?

    Danke!

  3. #3
    Dogan.A Guest

    Default Log

    Hallo nochmal,

    sorry das ich so spät antworte, aber hier ist der Log mit dem entsprechenden Fehler:


    SEVERE: MSG-0020 Category=8 Message=Invalid Content-Type value: "application/pdf" exceptionID=-1172485167-405391
    MSG-0020 Category=8 Message=Invalid Content-Type value: "application/pdf" exceptionID=-1172485167-405391
    at com.openexchange.mail.mime.ContentType.parseConten tType(ContentType.java:186)
    at com.openexchange.mail.mime.ContentType.parseConten tType(ContentType.java:175)
    at com.openexchange.mail.mime.ContentType.<init>(Cont entType.java:119)
    at com.openexchange.mail.dataobjects.MailPart.setCont entType(MailPart.java:250)
    at com.openexchange.mail.dataobjects.compose.UploadFi leMailPart.<init>(UploadFileMailPart.java:96)
    at com.openexchange.smtp.dataobjects.SMTPFilePart.<in it>(SMTPFilePart.java:76)
    at com.openexchange.smtp.SMTPProvider.getNewFilePart( SMTPProvider.java:124)
    at com.openexchange.mail.json.parser.MessageParser.pa rse(MessageParser.java:168)
    at com.openexchange.ajax.Mail.action(Mail.java:3194)
    at com.openexchange.ajax.AJAXServlet.fireUploadEvent( AJAXServlet.java:723)
    at com.openexchange.ajax.Mail.doPost(Mail.java:3104)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:616)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:380)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:149)
    at com.openexchange.ajax.PermissionServlet.service(Pe rmissionServlet.java:98)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.najp.AJPv13RequestHandlerIm pl.doServletService(AJPv13RequestHandlerImpl.java: 429)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:128)
    at com.openexchange.ajp13.najp.AJPv13RequestHandlerIm pl.createResponse(AJPv13RequestHandlerImpl.java:28 2)
    at com.openexchange.ajp13.najp.AJPv13ConnectionImpl.c reateResponse(AJPv13ConnectionImpl.java:189)
    at com.openexchange.ajp13.najp.AJPv13Task.run(AJPv13T ask.java:258)
    at java.util.concurrent.Executors$RunnableAdapter.cal l(Executors.java:417)
    at java.util.concurrent.FutureTask$Sync.innerRun(Futu reTask.java:269)
    at java.util.concurrent.FutureTask.run(FutureTask.jav a:123)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:650)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:675)
    at java.lang.Thread.run(Thread.java:595)

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Thanks,

    what version of OX do you use?

    Greetings

  5. #5
    Dogan.A Guest

    Default

    Hi,

    GUI Version: 6.8.1-6824
    Server Version: 6.8.1-6824

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Okay, could you create an account at http://ox.io and check if it occurs there? 6.8 is a bit old, probably it has been fixed in the meantime.

    Thanks!
    Last edited by Martin Heiland; 10-29-2009 at 08:26 PM.

  7. #7
    Dogan.A Guest

    Default

    Before i will check this "io" Version:

    The Problem appears only in Mozilla Firefox 3.5.3. In IE8 working all functions fine. but now is the Mozilla Firefox 3.5.4 available. I will testing the problem with the newer version.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •