Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    ox_newbie Guest

    Default Errors to access mailbox

    Hello Martin,
    My old problem was fixed and OX server run quite ok. But sometime it gives me some errors about IMAP Mail :

    Error: Error in low level connection to sieve server (MAIL_FILTER-0014, -1046765913-6)

    Error: No connection available to access mailbox (IMAP-2001, -1046765913-80)

    Error: Messaging error: Connection dropped by server?

    Unable to establish a connection to the E-Mail server. Possible reasons: the mail server is (temporarily) down or there are network connection problems. To prevent further errors the module has been disabled. Please contact your administrator
    - Everything's ok in WEBMAIL (receive mail, delete, move...)


    Should i do something in file "/opt/open-xchange/etc/groupware/imap.properties" to fix these errors?

    Thanks a lot

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    please post the whole stacktraces of those error messages.The first message occurs when the IMAP backend does not support the SIEVE mail filtering language. You could either confgure SIEVE support at the IMAP server or uninstall the open-xchange-mailfilter addon.
    Is the e-mail server an external one? Looks like there are network issues.

    Greetings

  3. #3
    ox_newbie Guest

    Default

    Is the e-mail server an external one? Looks like there are network issues.
    Yes, i use an external e-mail server!!

  4. #4
    buddy Guest

    Default

    Hi, Martin.

    i've got the same problem. When i click on e-mail icon, i've got this message:

    Unable to establish a connection to the E-Mail server. Possible reasons: the mail server is (temporarily) down or there are network connection problems. To prevent further errors the module has been disabled. Please contact your administrator.
    What can I do in this situation?

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Please check out the OX log files - they might contain more detailed information.

  6. #6
    buddy Guest

    Default

    logs in attache.
    Attached Files Attached Files

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    thank for the logs. The only issue i can see at the groupware logs is that the oxadmin user has no mail account configured. This is intended since this user should not be used for ordinary groupware actions. Are you experiencing this issues when logging in as oxadmin or also with other users?

    Thanks

  8. #8
    buddy Guest

    Default

    i've got this issues when logging in as testuser too.

  9. #9
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    And this does not leave any entry at the log file?

  10. #10
    buddy Guest

    Default

    i decide to show you last log files where i log in as "testuser" and "test".
    i did not change its.
    Attached Files Attached Files

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •