Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default OX Business Mobility

    Hi,

    I bought and successfully installed the Business Mobility for OX but I have some strange behaviour with it:

    1. IPhone --> WORKS PERFECT, except that sometimes the PUSH is delayed up to 10 minutes

    2. NOKIA --> WORKS PERFECT

    3. SONY ERRICCSON with 3rd party software --> WORKS PERFECT

    nut

    4. WINDOWS MOBILE:
    Syncin works perfect, but it does not download or show attachments AND if you click in a partially downloaded MESSAGE: DOWNLOAD THE MISSING PART it is NOT Downloading it. So I have no chance to download the rest of the message. I tried allready with 2 different phones, and also with the Microsoft WinMobile emulator with both winmobile 6.0 and 6.1 and I have always the same problem.

    Thanks for your help,

    brgds

    Lukasz

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Please read the section five (Known Issues) of the Release Notes.
    Last edited by Markus Wagner; 11-12-2009 at 07:24 PM.
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The release notes document is also accessible for everybody:

    http://software.open-xchange.com/OX6...nder-v1.01.pdf
    OXpedia.org - the answer to almost all questions.

  4. #4
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Thx, changed my link!
    Markus Wagner
    Open-Xchange Quality Assurance

  5. #5
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    Thank you for the fast answer! So I realize that Mail Attachments do not work on Win Mobile - but they work perfectly on all the other devices.

    What about the issue with downloading the missing part of the message. Is this also related to the issue with the attachments? I haven't found information about this in the document,

    thank you

    brgds

    Lukasz

  6. #6
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    Ok, I tested and tested over and over again,

    could you please be so kind and just confirm if this is coorect, so that I know if it is a feature or a bug?

    1. IPhone
    EVERYTHING works! Only when I confirm a calendar entry is hwos double in the IPhone calendar

    2. Nokia
    EVERYTHING WORKS

    3. WINDWOS Me:
    All works, ecept:
    HTML MESSAGES
    DOWNLOADING THE MISSING PART of the MESSAGE
    ATTACHMENTS

    thank you

    brgds

    Lukasz

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    attachments generally don't work right now. The iPhone is able to parse attachments which its native applications can use, but thats not a real attachment function. We're looking forward to solve this with an upcoming release. The confirmation stuff is a known issue at the iPhone.
    Could you provide a E-Mail which causes the troubles regarding HTML Mails and downloading of missing parts? What WinMob version do you use?

    Thanks

  8. #8
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    Hi,
    With the iphone I can also read and forward attachments...so that works!

    With win Mobile.....wiht all versions....i checked with a 6.0 phone that does not work - with no email! then i did check with the downlaodable win mobile virtual machines from micrsooft, which are at the moment 6.1 - no matter how i did configure the system it never works! i can not download missing parts of the message nor can i read html messages,

    brgds

    Lukasz

  9. #9
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    so i was quite busy testing the last days

    IPHONE: EVERYTHING WORKS

    NOKIA: EVERYTHING WORKS EXCEPT ATTACHMENTS

    WINMOBILE: EVERYTHING WORKS EXCEPT ATTACHMENTS AND DOWNLOADING THE REMEAINING PART OF THE EMAIL

    So, I am ok with the features for iPhone and Nokia - but what about WinMobile.
    I haven't found any info about this in the release papers and it is a bug, isn't it?

    brgds

    Lukasz

  10. #10
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    as i said - attachments are not yet supported and we're working on it. The iPhone does some client-side magic to get *some* but not all attachments. In fact only files the iPhone can display.
    What about the "remaining message" stuff? Can you give an example how to reproduce it? Does it depend on a special client setting?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •