Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1

    Default Web Mail Only Users Import Error

    We have some users who only have these options available:
    --access-contacts
    --access-webmail

    Everything works as expected, except for one thing:
    When the user click on Configuration/Import option,
    There is an Error message:
    "Error Mail folder "null' could not be found .....IMAP-1002-1912424120-8"

    I wonder if this is an expected error since almost all the group-ware options have been trimmed off for these users .......

    (Users can import contacts without any problems , though)

    Mario Antonio

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Antonio,

    thanks for the report, please post it at https://bugs.open-xchange.com/ with information how it can be reproduced and the stacktrace from the server logs.

    Thanks!

  3. #3

    Default

    Martin,

    As usual, your assistance is always highly appreciate it.

    I will post it as suggested.

    Thanks again!

    Regards,

    Mario Antonio

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Well, i did not fixed it but a colleague did, so you might thank him

    https://bugs.open-xchange.com/show_bug.cgi?id=14876


    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •