Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2008
    Location
    Hamburg
    Posts
    12

    Default Fehler bei Sync von Terminen

    Gegebenheiten:
    -OX6
    -Mozilla Thunderbird 2.0.0.23
    -Lightning 0.9
    -OXtender for Thunderbird 1.5.0-12

    Sync der Adressen funktioniert, jedoch nicht der Sync von Kalendereinträgen.
    Ein in OX erstellter Termin wird nicht in Lightning angezeigt.
    "Neu laden hilft" nicht. Settings überprüft.

    Im Fehlerlog von Thunderbird wird ein Fehler angezeigt:

    Code:
    Fehler: ox6 readAppointmentsReady server error detected: Invalid value "%2$s" in JSON attribute "%1$s".
    Last edited by Ventas; 11-30-2009 at 05:24 PM.

  2. #2
    Join Date
    Sep 2008
    Location
    Hamburg
    Posts
    12

    Default

    HAT SICH ERLEDIGT! :-)

  3. #3
    juluanroazhon Guest

    Default Bug corrected?

    Hello,

    I have not speak german for a long time so I would need more explanations (I apologize for this).
    I have the same error with exactly the same configuration. I understood that the problem have been resolved but the patch does not seem to have been published into a new version of the plugin. Could you inform us when it will be available?
    Should I install a previous version of the plugin to make work synchronization of appointments?

    BR

  4. #4
    bloodranger Guest

    Default

    my experience with this problem is that a restart of thunderbird fixes this error.

  5. #5
    juluanroazhon Guest

    Default

    You're right bloodranger, it works after restarting.

    Thanks for the fast reply.

  6. #6
    arn-e Guest

    Default

    Oh, I think is the same problen I had, but for me restarting didn't help.

    I lost the debug output from oxtender, but it told me that the calendar is "null" and the value for folder "undefined". The Open-Xchange-Server recorded the following:

    SEVERE: SVL-0008 Category=1 Message=Invalid value "undefined" in JSON attribute "folder". exceptionID=-1967262577-220
    SVL-0008 Category=1 Message=Invalid value "undefined" in JSON attribute "folder". exceptionID=-1967262577-220
    at com.openexchange.ajax.parser.DataParser.parseInt(D ataParser.java:147)
    at com.openexchange.ajax.request.AppointmentRequest.a ctionUpdates(AppointmentRequest.java:310)
    at com.openexchange.ajax.request.AppointmentRequest.a ction(AppointmentRequest.java:187)
    at com.openexchange.ajax.Appointment.doGet(Appointmen t.java:95)
    Last edited by arn-e; 12-12-2009 at 12:01 AM.

  7. #7
    Join Date
    Nov 2009
    Posts
    104

    Default

    Hi,

    somehow the OXtender doesn't seem to read the Open-Xchange folders correctly. Are there any error messages or something in the logs while reading the folders?

    Sebastian

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •