Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    aladin Guest

    Default Problem with showruntimestats

    Hi guys !

    I have a problem with the ox-munin-plugins. They didn't get updated since
    the last Update to OX Version 6.14.

    I think the Problem is, that the command
    "/opt/open-xchange/sbin/showruntimestats -a" doesn't show the required
    information. On a Machine which run the OX Version 6.12,
    "showruntimestats" tells me many things about "AJPListener" on the Machine
    with 6.14 it only tells me somthing about the "AJPThreads".

    Was there a change in the Update to 6.14 regarding showruntimestats? Where
    can I look to contain the error? The open-xchange.log.0-Logfile tells
    nothing the I run the showruntimestats-Script.

    Best wishes
    Aladin

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Aladin,

    yep this is a known bug of 6.14, we're already fixing it.

    Greetings

  3. #3
    aladin Guest

    Default

    Hi Martin,

    Thanks for this quick reply :-)

    Merry Christmas an a happy new year
    Aladin

  4. #4

    Default

    Quote Originally Posted by Martin Braun View Post
    Hi Aladin,
    yep this is a known bug of 6.14, we're already fixing it.
    Hi Martin,

    do we have to wait for 6.15 or 6.14Rev9 or is there an easier way to fix that problem? (workaround, scriptfix)

    Regards and Happy Christmas, P.M.

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    this one is already fixed with latest HEAD (6.15) and will be available with 6.16 as scheduled.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •