Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 10 of 10
  1. #1

    Default Postfach Quota wird nicht Unterstützt

    Hallo,

    ich habe das Problem das bei machen Usern unglücklicherweise das Postfach vollgelaufen ist.

    Wenn ich im UDM die Postfachgröße vergrößere wird diese allerdings nicht übernommen, auch das löschen von E-Mails zeigt keine Wirkung obwohl eigentlich wieder Speicherplatz zur Verfügung stehen müsste.

    Das Konto kann nicht mehr genutzt werden.

    Hat jemand eine Idee oder das Problem gehabt und schon gelöst, von mir auch deaktiviere ich auch die Quota funktion.

  2. #2
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    hi....wenn du die version 6.12 mit der letzten revision nutzt, dann müsste das Problem weg sein! Die Quota wurde bei der vorherigen Version deaktiviert!

    Solltest du kein update gemacht haben, müsstest du die Quota händisch einstellen - da wird von univention ein quota-tool mitgeliefert!

    lg

    Lukasz

  3. #3

    Default

    Ein Update ist bei mir nicht mehr möglich, ich bin auf den aktuellsten Stand.

    Folgende Informationen erhalte ich unter "Über" im UDM.

    Univention Directory Manager
    Version 6.0.16-1.162.200903230746
    Build 23.03.2009


    Lokale Installation Univention Corporate Server 2.2-0-0 (copper beech)
    Gültigkeitsdatum des SSL-Zertifikats 12/25/14

    Open-Xchange
    Kontext: context10
    Admin Daemon Version: 6812
    Groupware Version: 0
    GUI Version: 6812
    Intergrations Version: 1.0.0-174

  4. #4
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    hi,

    Die aktuellste Version ist 6.12 Rev 7

    Deswegen würde ich an deiner Stelle das probieren:

    http://sdb.open-xchange.com/node/221

    Symptom:

    Open-Xchange has announced an Update for the Open-Xchange Appliance Edition but the Online Update module says there wasn't any update.

    Reason:

    1. The "ox" module isn't activated or has not been configured with your LDB credentials yet.
    2. An issue within a previous update
    3. The password contains characters, apt-get cannot handle, e.g. "/" or "@" ":"

    Solution:

    1. Activate and/or configure the "ox" component within the Univention Management Console
    2. Initiate the following two commands as "root" user within a console:


    # find /var/lib/apt/lists -type f -exec rm {} \;
    # apt-get update

    The update packages should be shown within the Online Update module then.
    3. Create a new password at http://ldb.open-xchange.com which doesn't contained "invalid" characters.

    dann sollten noch ein paar updates kommen....so wie es ausschaut ist das System nicht auf dem neuesten Stand.

    Deswegen gillt unter anderem das:

    http://sdb.open-xchange.com/node/236

    Concern:

    Setting Mail-Quota for users on OXAE after Update 4 has no effect.

    Reason:

    Due to performance issues with Cyrus Mail-Quota had to be deactivated in the current version.
    Mail-Quota on OXAE will be available after Update 5 again. Update 5 will be released in October 2009.

  5. #5

    Default

    Den Hinweiß hatte in in der zwischenzeit auch gefunden, allerdings zuspät.

    Ich habe bei den Updates Hotfixes mitladen aktiviert, daraufhin wurde neue updates gefunden, nach der Installation startet jetzt der Apache2 nicht mehr.

    Wenn ich diesen von Hand starten möchte heißt es "MPM No apache MPM package installed" möchte ich diese mittels " apt-get install apache2-mpm-prefork" installieren. Erhalte ich die Meldung das bereits die aktuellste Version installiert ist.

    Jetzt kommt keiner mehr an die Mails, ich könnte ko....

    Jetzt habe ich "find /var/lib/apt/lists -type f -exec rm {} \;" eingegeben, daraufhin apt-get update.

    Dann erhalte ich folgende Fehlermeldung:

    Es wurden 1006kB in 9s geholt (106kB/s)
    Konnte http://NAME:KENNWORT@oxae-update.ope..././Packages.gz nicht holen 502 Bad Gateway
    Paketlisten werden gelesen... Fertig
    W: Kann nicht auf die Liste http://NAME ./ Packages (/var/lib/apt/lists/NAME_nOPpNYe%40oxae-update.open-xchange.com_2.2_maintained_component_ox_._Packages ) der Quellpakete zugreifen. - stat (2 Datei oder Verzeichnis nicht gefunden)
    W: Probieren Sie âapt-get updateâ, um diese Probleme zu korrigieren.
    E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.
    Last edited by needoeae; 01-12-2010 at 12:54 PM.

  6. #6
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    das schaut ja nicht gut aus....was sagt der Support dazu?

  7. #7

    Default

    Ich habe keinen Support Vertrag nur die Maintance, habe den Fehler noch nicht gemeldet. Kann nur hoffen das aus Kulanz das Thema behandelt wird.

  8. #8
    stefan123 Guest

    Default

    Hallo,

    Quote Originally Posted by needoeae View Post
    Den Hinweiß hatte in in der zwischenzeit auch gefunden, allerdings zuspät.

    Ich habe bei den Updates Hotfixes mitladen aktiviert, daraufhin wurde neue updates gefunden, nach der Installation startet jetzt der Apache2 nicht mehr.
    helfen die Befehle als root?

    chmod +x /usr/sbin/apache2
    /etc/init.d/apache2 restart

    Grüße
    Stefan

  9. #9

    Default

    Das Problem Postfach Quota wurde inzwischen gelöst.
    Dank an den guten Support, es hat in erster Linie mit einem Update Fehler zutun, ob meinerseits oder seitens open-xchange weiß ich nicht, inzwischen funktioniert es wieder.

    Ich könnte die Befehle hier Posten, allerdings glaube ich damit mehr Mitgliedern zu schaden als zu helfen. Daher lasse ich es besser sein.

  10. #10

    Default

    Quote Originally Posted by stefan123 View Post
    Hallo,



    helfen die Befehle als root?

    chmod +x /usr/sbin/apache2
    /etc/init.d/apache2 restart

    Grüße
    Stefan
    Falls jemand das Problem hat das die OXAE über den Browser nicht zu erreichen ist, sollte er als erstes prüfen ob der apache2 gestartet wird.

    Mittels den Zeilen von Stefan wird dem Apache unter dem benutzer root das Recht des ausführens gegeben. Das hat bei mir geholfen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •