Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default Settings Wizard 16.4 Rev8

    Hi,

    When I use the settings wizard in the new version, whenever I want to change my info, i receive the following error:

    16.01.2010 14:55-->Fehlermeldung: Sie haben nicht die entsprechenden Berechtigungen zum Erstellen von Objekten im Ordner 6 im Kontext 10 als Benutzer 4 (CON-0112, -1896030788-49)

    what should I do?

    Thank you

    wbrgds

    PS: The new design is great!!!

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    seems like you don't allow to change the users personal data. Folder 6 is the global address book and the error indicates that the user has no write permissions. I think the wizard should notice this setting and leave the corresponding page out since it does not make any sense.

    Greetings

  3. #3
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    hi,

    i would like to allow my users to change there settings...but how?
    the wizard is not leaving out this page - it is there but when i wnat to save the changes, this error appears

    thank you

    brgds

    Lukasz

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    this can be configured at /opt/open-xchange/etc/common/foldercache.properties:
    Code:
    # Define if users are allowed to edit their own contact object
    # contained in folder 'Global Address Book' aka 'Internal Users'. Switching this
    # parameter only has an effect for new created contexts.
    ENABLE_INTERNAL_USER_EDIT=TRUE
    Additionally, the oxadmin user can assign folder permissions to the global address book.

  5. #5
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    Thank you. This is now set in the settings file.

    Just a curious question: How do I log in with the oxadmin user?

    I tried at the webmail and at the Administration interface, logging in user: oxadmin and the root password that I have set up during installation of OX - but it does not work.

    Or do I have to change the folderpermissions elsewhere?

    wbgrds

    Lukasz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •