Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    edmoudo Guest

    Default open-xchange mit TB und online demo testen

    Hallo,
    ich versuche gerade mit TB 3.0.1 und Lightning 1.0 beta und open-xchange connecter. die online demo server von open-exchange zu synchronisieren. Aber klappt es nicht.

    Mein Ziel die open-xchange connecter zu testen ohne den open-xchange server zu installieren.

    Hier ist meine vorgehensweiße:

    extra --> open-xchange connecter --> preference

    Server url = http://demo-stable.open-xchange.com
    User = manager@demo-de.example.com
    Passwort : secret

    Danach habe ich versucht meine kalender zu sychronisieren. klappt nicht
    Ich kriege diese Fehler :
    Error: No session found, check response: {"code":"LGI-0006","error_id":"1975956780-216375","category":1,"error_params":[],"error":"Invalid credentials."}

    Error: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIObserverService.notifyObservers]" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: file:///home/edmoudo/.thunderbird/aq36s7yu.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calUtils.jsm -> file:///home/edmoudo/.thunderbird/aq36s7yu.default/extensions/%7BE6050BDA-F130-11DD-8931-239656D89593%7D/js/oxcalendarCommon.js :: notifyObservers :: line 61" data: no]


    kannt jemmand mir sagen was ich falsch tue oder wie ich machen soll.

    Vielen dank , im voraus edmond

  2. #2
    Join Date
    Feb 2007
    Location
    Olpe
    Posts
    199

    Default

    Ich denke nicht das die von Dir verwendeten Beta Versionen momentan vom Entwickler des Ligntning Konnektors supported werden.

    mfg
    Daniel

  3. #3
    Join Date
    Nov 2009
    Posts
    104

    Default

    Hi,

    das Thunderbird 3 Plugin ist zwar noch eine Beta Version, aber die Termine können trotzdem synchronisiert werden.

    Die Fehlermeldung:
    Error: No session found, check response: {"code":"LGI-0006","error_id":"1975956780-216375","category":1,"error_params":[],"error":"Invalid credentials."}

    bedeutet ja das die Logindaten nicht richtig sind.

    Ich werde heute auch mal prüfen mich mit dem Demo Server zu verbinden, vielleicht sehe ich dann die Urache.

    Schöne Grüße
    Sebastian

  4. #4
    Join Date
    Nov 2009
    Posts
    104

    Default

    So, habs gerade noch getestet mich mit dem Demo Server zu verbinden, ich hatte hier zwar nur einen Thunderbird 2 aber bei der Fehlermeldung sollte das keinen Unterschied machen. Kannst du nochmal folgendes probieren:
    - Den angelegten Kalender im Thunderbird löschen
    - Thunderbird stoppen
    - Datei oxcalendar.sqlite löschen (hier werden die Eigenschaften des Konnektors gespeichert)
    - Thunderbird starten und Einstellungen neu speichern
    - Jetzt noch den System Check ausführen: Extras --> Open-Xchange Konnektor --> System check

    Beim System Check wirst du dann sehen ob die Authentifierung nun klappt oder nicht.

    Schöne Grüße
    Sebastian

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •