Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 8 of 8
  1. #1
    jrobiso2 Guest

    Unhappy Invalid CSS Created - "vertival-align"

    Using the Firefox Error Console when logging in to my OX6 server, I get an error about "unknown css" and it tells me the unknown is "vertival-align". Obviously this should be "vertical-align".

    What's kicking my butt is that using all the command-line tools in my arsenal, I cannot find any file in either /srv/www nor /opt/open-xchange/ that contains the word "vertival-align".

    Anybody have a clue where this could be coming from?

  2. #2
    Join Date
    Feb 2007
    Posts
    253

    Default

    Thanks for the information. It's fixed in CVS now, so should be available with the next release/nightly build/whatever.

    If you can't wait: it was in infostore_core.html of the compiled package, or in html/infostore/split.xml in the source code.

  3. #3
    jrobiso2 Guest

    Thumbs up Invalid CSS fixed - thanks

    Excellent! Thanks.

    Ummmm. . . . another html/css error - in the folders box (on the left side of the screen), the up and down buttons don't work. Grabbing the bar and moving it up and down works, but clicking the up and down arrows doesn't.

    This also shows up in the popup list when choosing an email address/person to send mail to (i.e. clicking the "To" button in a New Mail window).

    Is this also an "already fixed" item?

  4. #4
    Join Date
    Feb 2007
    Posts
    253

    Default

    That's strange. The scroll bars are provided by the browser, we don't have any influence on them. What browser and operating system are you using?

  5. #5
    jrobiso2 Guest

    Default Scrollbar screwup

    Firefox, latest edition. All my users found the same issue.

    Just upgraded to 6.16 - scrollbar buttons are working now, but concat_all.js has a nasty nasty error:

    New email | To: | uncheck Search All | Click button to choose contacts folder | select + sign on Contacts:
    "oFolders is null" is what I see in the FF error console. Folder doesn't expand to show anything.

    That javascript is long and hard for me to understand. I've had no luck debugging the "oFolders is null".

  6. #6
    Join Date
    Feb 2007
    Posts
    253

    Default

    Have you cleared the browser cache?

  7. #7
    jrobiso2 Guest

    Default js errors update

    OK, here's where we stand now:

    concat_init.js: Error cleared by clearing browser cache fully, using the "Tools | Clear Recent History" tool in FF.

    concat_all.js: Error persists in both Windows and Linux. (New email, click "To", uncheck "Search all contact folders", click on "Contact Folder" button). Clicking on + sign next to "Contacts" folder gives error from line 8348. Clicking on the word 'Contacts' gives error from line 8044. Same error, "oFolders is null".

    Scrollbars: I spoke too soon. Scrollbar buttons for main folder window on left, and for popups, works in FF 3.5.8 in Linux, still does not work in Windows.

    If you email me at Jon.Robison at fentonumc.com, I can give you login credentials. I have a lunch meeting in 10 minutes, though, so it may be a couple of hours.

  8. #8
    jrobiso2 Guest

    Default Line 8336

    oFolders is supposed to be populated into the "load-view" function at line 8337.

    Line 8336 ends with a , . Should that be a ; ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •