Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    reneger Guest

    Default Add users with Secure Imap Mail

    Hi folks,

    yesterday I installed OX Community Edition and all seems to be running well.

    But when I try to add users with primary mailaddresses with ssl it don't works.
    I can't change the settings for the primary address in the User Webinterface...
    But i need SSL and SMTP authentication for the mailaccounts.

    With /opt/open-xchange/sbin/createuser i can't specify the ssl flag, the Port of the IMAPS server 993 and the passwort and so on...

    but where i can configure this stuff?

    cheers,
    René

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Rene,

    you can specify the mail server as an URI: --imapserver imaps://127.0.0.1:993/

    Same for SMTP. If these services allow STARTTLS, OX will automatically use it.

    Greetings

  3. #3
    reneger Guest

    Default

    Hi Martin,

    it works, partially.

    When i try to send an E-Mail the follow error occurs:

    02-18-2010 01:52 PM-->Error: Messaging error: Exception reading response (MSG-1023, -729299769-2335

    I think the problem is in the SMTP configuration... i need

    Use username and password

    ... but the checkbox is unchecked and greyed out?

    An now?

    Thanks and cheers,

    René
    René

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •